Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

7D firmware update warning.

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
glsammy
glsammy  7192 forum posts United Kingdom1 Constructive Critique Points
1 Mar 2012 - 11:23 PM

Got to correct the above post. It was down to the idiot using the camera. I HAD missed something very basic. What a dim headed twit! Whilst changing the settings I'd switched off the AF function for the shutter. What I don't understand is how on earth I could look at that feature so often and not spot I'd switched it off!
I blame my medication!SadWink
My apology to H. Lehmann.

Sponsored Links
Sponsored Links 
1 Mar 2012 - 11:23 PM

Join ePHOTOzine for free and remove these adverts.

glsammy
glsammy  7192 forum posts United Kingdom1 Constructive Critique Points
2 Mar 2012 - 11:23 PM

Further to the above, yet more details which make me wonder if the problem was something else all the time. After I thought I'd fixed it with the AF settings, today the problem was back again. No AF!! Then I got a communication error message. This was driving me up the wall!
I was about to send it back in when I tried one more time. This time I got yet another error message, saying that the camera couldn't communicate with the battery!Sad
I changed the battery and went out today. Shot over 600 shots. No problems whatsoever!
Now I'm thinking the entire problem was caused by a faulty battery! The battery was the original Canon one that came with the camera.
I'm totally confused by all this. All I know now is that the camera is now working fine.

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.