Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

a bit of help needed with my 400D!

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

New PortraitPro 12 SALE + 10% OFF code EPZROS814
Leave a Comment
    • «
    • 1
    • »
    ladytwiglet
    11 Dec 2007 - 9:40 PM

    Hi All!

    i've got a 400D with a hotshoe flash unit, and i'm shooting in manual mode but i have lost my instruction booklet Sad obviously i change the shutter speed by using the dial but i have absolutely NO idea how to change the aperture. i've pressed pretty much every button on the cam, whilst turning the dial too but no joy. can anyone help me with this pleeeeease?

    thanks in advance!

    Donna

    Sponsored Links
    Sponsored Links 
    11 Dec 2007 - 9:40 PM

    Join ePHOTOzine for free and remove these adverts.

    croberts
    croberts  102160 forum posts Ireland8 Constructive Critique Points
    11 Dec 2007 - 9:59 PM

    AV +/- hold it in while you turn that dial. remember, though, that if your lens is wide open, it will only work when you turn one way. if you catch my drift.

    Helpful Post! This post was flagged as helpful
    ladytwiglet
    11 Dec 2007 - 10:00 PM

    ironically i just found the download for the instruction booklet through these forums, and came back to say so Wink

    but thank you very much for your prompt reply, much appreciated! and yes, i do get your drift Wink

    richard00
    richard00  7504 forum posts1 Constructive Critique Points
    11 Dec 2007 - 10:01 PM

    one label AV+/- - above top right of screen. hold it down and turn the dial by the power button

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.