Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Advice sought

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    KevSB
    KevSB  101404 forum posts United Kingdom5 Constructive Critique Points
    11 Apr 2012 - 1:11 PM

    My main desktop screen just started showing no signal detaected followed20 seconds later by my second screen on my duel screen set up.

    Rebooting does noting to remedy this so am i right in assuming that this could be my Graphics card gone, When one has gone in the past its been preceeded by screen faults, not this time...now you see it now you dont.

    If i need a new one then so be it but hate to spend on a new one if this one is fine and it could be something else althrough instinct tells me its the only cause

    Sponsored Links
    Sponsored Links 
    11 Apr 2012 - 1:11 PM

    Join ePHOTOzine for free and remove these adverts.

    JackAllTog
    JackAllTog e2 Member 53529 forum postsJackAllTog vcard United Kingdom58 Constructive Critique Points
    11 Apr 2012 - 2:45 PM

    It does sound like that.
    But it may be software - there was a windows update yesterday.
    Also it may be just dirty connections on the card to motherboard.
    It may have just overheated if the GPU fan failed?

    Remove the card and try each of the monitors direct into the motherboard VGA output to prove they work.
    Then replace the card and try again.

    More unlikely is software, but you could try a roll back to a few days ago.

    Good luck

    Helpful Post! This post was flagged as helpful
    KevSB
    KevSB  101404 forum posts United Kingdom5 Constructive Critique Points
    11 Apr 2012 - 3:59 PM

    Thanks for that jack, I rang Pc Spechalist , comp over 2 years old now but they still give great telephone service to anyone who buys a comp off them and they said much the same as you, am going to try that in a bit but a new card looks likely, will bring my comp upto date as well as well as it seems to be the part tat falls behind much quicker than the rest of the comp

    KevSB
    KevSB  101404 forum posts United Kingdom5 Constructive Critique Points
    11 Apr 2012 - 4:45 PM

    Update,Have took card out, kicked it round a little and blew the dust away and No 2 monitor works fine in both ports, no 1 wont work in neither ports, unfortunetly, keeps showing no signal, checked connections , all look ok.

    Dont have the right connecter to check monitor 1 on my laptop unfortunetly but monitor looks like the culprit.

    also card detects no 1 monitor as 2 becomes stretch desktop even yho no signal on same if that makes sense lol

    Last Modified By KevSB at 11 Apr 2012 - 4:49 PM
    JackAllTog
    JackAllTog e2 Member 53529 forum postsJackAllTog vcard United Kingdom58 Constructive Critique Points
    11 Apr 2012 - 5:02 PM

    Smile , well good news if a monitor is cheaper than a card?

    Just a thought, that you might already have checked - on the settgins screen for the display's do you need to re-enable the 2nd monitor? - extend to ....
    screen.jpg

    Helpful Post! This post was flagged as helpful
    KevSB
    KevSB  101404 forum posts United Kingdom5 Constructive Critique Points
    11 Apr 2012 - 6:11 PM

    As i conected each monitor to the back the part desktop could be seen on the 2nd monitor only whichever port it was conected to so the desktop was set up righ, but to confuse me even more, when i put the comp case back togther and consider a new monitor, Monitor number 1 sprung to life lol, i now am working perfectly, but now in total ignorence of what was the problem. was it monitor or card playing up!.
    Oh well, these things are normally just a pre warning of something about to go so will find out im sure, In the meantime just carry on

    Thank you for your help and intrest

    Last Modified By KevSB at 11 Apr 2012 - 6:13 PM
    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.