Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

Any problems with Clikpic?


Plant Junior Member 4 3
28 Feb 2010 11:06AM
Hi,

I have an account with Clikpic but have been unable to access the admin stuff for a couple of days. my website is still up but I want to add more stuff to it ..........

Anyone else experienced similar problems or heard of worrying stuff about them? Can't help but fear the worst!

Cheers,

Carl.

Join ePHOTOzine for free and remove these adverts.

Stuart463 e2
7 588 United Kingdom
28 Feb 2010 11:41AM
No problems here - have been into my admin area this morning and uploaded new images ok. Suggest you drop them an e-mail.

Regards, Stuart
Plant Junior Member 4 3
28 Feb 2010 11:52AM
Would you believe it!

Just read your post, been back and refreshed the page (for the gazillionth time!)and it works!

Stuart - you are a star! Wink

Cheers,

Carl.
Picture_Newport 6 659 19 United Kingdom
28 Feb 2010 3:29PM
They were having problems for most of the day yesturday and all night, ok this morning though.

They are very... very... very slow at fixing problems, particularly on the weekend.

Paul
28 Feb 2010 8:24PM
Happens occasionally, due to site maintenance. I usually find Clikpic extremely helpful and speedy with it. Can't say I've ever noticed them being very, very , slow.Smile Maybe I'm lucky, or maybe Paul (Reluctant Fish) has been unlucky!
Alex.
Scotpix 4 2 Scotland
3 Mar 2010 8:59AM
Have been having problems since yesterday evening (March 2) - the Clikpic admin login page appears to have mysteriously vanished

Is it just me? Tongue
brian1208 e2
11 10.6k 12 United Kingdom
3 Mar 2010 9:05AM
just checked mine - the page is still there
akh e2
10 1.1k 5 United Kingdom
3 Mar 2010 9:10AM
No problems here either.
Tony
john64 e2
10 824 England
3 Mar 2010 1:00PM

Quote:Have been having problems since yesterday evening (March 2) - the Clikpic admin login page appears to have mysteriously vanished

Is it just me? Tongue


Funnily enough, I had the same problem last night at home (blank screen instead of login screen), but I've just tried here on my office PC and all seems ok.

I'll try again when I get home.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.