Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Can anyone help?

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
Leave a Comment
    • «
    • 1
    • »
    graham14
    graham14  4 United Kingdom
    8 Sep 2012 - 4:05 PM

    Hi all, I am trying to upload some shots to my E2 portfolio but when I click upload image I get a message saying image too small. The images are exported from aperture to desktop then uploaded from there. Never had the problem in the past. It seems every image in my apeture liberty is tiny in size but meta data still shows them as the original file size.

    I should point out that I have only recently started using aperture so am thinking I may have inadvertantly clicked on a command by mistake. Any ideas?

    Cheers

    Sponsored Links
    Sponsored Links 
    8 Sep 2012 - 4:05 PM

    Join ePHOTOzine for free and remove these adverts.

    rogerfry
    rogerfry e2 Member 8494 forum postsrogerfry vcard United Kingdom
    8 Sep 2012 - 4:26 PM

    Sunds to me as if you may be exporting them as small email size.

    When you're in your Aperture library page, at the top you can click on 'export original' or 'export version'.....this then brings up a dialogue box, and the top line is"Export preset'.......click on the arrow at the side and it offers a choice of sizes for your export......JPEG 1024 x1024 is a reasonable size to use for epz, or if you go to the 'edit' at the bottom you van make up your own size (epz automatically re-sizes them anyway, so it's not crucial)......one of the options in 'Export preset' is small email, and maybe you have that selected?

    Hope that helps,

    Roger.

    graham14
    graham14  4 United Kingdom
    8 Sep 2012 - 5:22 PM

    Cheers Roger, Ive got it set to jpeg original so it's not that. Its driving me nuts!

    rogerfry
    rogerfry e2 Member 8494 forum postsrogerfry vcard United Kingdom
    8 Sep 2012 - 7:30 PM

    Are you storing your images in the Aperture library, or have you got them as referenced files on a hard disc? If they're referenced files, I wonder if you're exporting the thumbnail....just a thought.

    Jestertheclown
    8 Sep 2012 - 11:40 PM

    I can't help with your problem but I would suggest that when you get it sorted out, that you resize your images yourself and upload them at the correct size.

    I'd never let Epz. resize my uploads.

    PaulSR
    PaulSR  8505 forum posts England
    9 Sep 2012 - 9:07 AM

    If you are exporting from the desktop, then they will be the thumbnails. thats what it sounds like to me

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.