Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Can't Upload a Photo

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
Leave a Comment
    • «
    • 1
    • »
    StrayCat
    StrayCat  1014207 forum posts Canada2 Constructive Critique Points
    22 Dec 2012 - 7:22 AM

    I tried 3 or 4 times over a couple of hours, including leaving it in progress for about 90 minutes, and no go.

    Sponsored Links
    Sponsored Links 
    22 Dec 2012 - 7:22 AM

    Join ePHOTOzine for free and remove these adverts.

    tomcat
    tomcat e2 Member 85744 forum poststomcat vcard United Kingdom15 Constructive Critique Points
    22 Dec 2012 - 7:31 AM

    Same here

    tomcat
    tomcat e2 Member 85744 forum poststomcat vcard United Kingdom15 Constructive Critique Points
    22 Dec 2012 - 9:09 AM

    Problem solvedTongue

    I reckon it was caused by the fact that I did not add a tag and when it reminded me of such, it threw a wobblyWink

    Just rebooted and all is fine


    Adrian

    JJGEE
    JJGEE  96103 forum posts England18 Constructive Critique Points
    22 Dec 2012 - 10:11 AM

    My uploads keep getting rejected Sad

    I am forgetting to select the adult / non adult option.

    But I think that is a good feature to consciously having to pick for each upload, which for me is the non adult one.

    StrayCat
    StrayCat  1014207 forum posts Canada2 Constructive Critique Points
    23 Dec 2012 - 2:57 AM

    Can't upload tonight either.

    tomcat
    tomcat e2 Member 85744 forum poststomcat vcard United Kingdom15 Constructive Critique Points
    23 Dec 2012 - 7:27 PM

    Suggest you fire a report in Denny

    When I rebooted all was wellSmile IE9

    StrayCat
    StrayCat  1014207 forum posts Canada2 Constructive Critique Points
    23 Dec 2012 - 10:18 PM

    I downsized from 1000 to 800 and it loaded.

    tomcat
    tomcat e2 Member 85744 forum poststomcat vcard United Kingdom15 Constructive Critique Points
    23 Dec 2012 - 10:22 PM

    Perhaps it is a Canadian thingWink

    StrayCat
    StrayCat  1014207 forum posts Canada2 Constructive Critique Points
    23 Dec 2012 - 10:23 PM

    Thanks Tom, it usually is.Wink

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.