Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Canon Raw Codec ( 1.5 ).

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

New PortraitPro 12 SALE + 10% OFF code EPZROS814
Leave a Comment
    • «
    • 1
    • »
    ckristoff
    ckristoff  9938 forum posts Wales
    13 Aug 2009 - 6:16 PM

    Friends,

    this afternoon, I downloaded the latest versions of Canon Software for my 450D, from the Canon Europe website.

    I installed the latest updates for Zoombrowser, Picture Style, Eos Utility and DPP.

    However, among the list of downloads was a file called Canon Raw Codec 1.5. I haven't heard of this file, do I need it? And what would it do?


    Thank you,


    Frank.

    Sponsored Links
    Sponsored Links 
    13 Aug 2009 - 6:16 PM

    Join ePHOTOzine for free and remove these adverts.

    vagabond
    vagabond  838 forum posts Wales1 Constructive Critique Points
    13 Aug 2009 - 7:49 PM

    I think this is needed to view RAW thumbnails in Windows XP and Vista 32 bit (try looking at your photos in windows explorer, you wont see any pictures if it's not installed.)

    Helpful Post! This post was flagged as helpful
    lumenessence
    17 Aug 2009 - 11:40 AM

    I installed the Canon RAW Codec recently on vista, and even though I have Adobe bridge & Lightroom it's quite a handy thing to have. I can simply open up the folder containing my images in windows explorer and see thumbnails.

    Helpful Post! This post was flagged as helpful
    paul011
    paul011  4 Ireland
    6 Sep 2009 - 3:47 PM

    Hi All,
    I bought a 40D about two years ago and it worked ok.I bought a second for a back up but every time I use the new one it gives the fault err 99.
    I see some people have the same problem. Am I better to give the camera back or to see if Canon can resolve the problem with it ??????
    Paul011

    Last Modified By paul011 at 6 Sep 2009 - 3:50 PM
    Henchard
    Henchard  92744 forum posts United Kingdom1 Constructive Critique Points
    6 Sep 2009 - 4:09 PM


    Quote: Hi All,
    I bought a 40D about two years ago and it worked ok.I bought a second for a back up but every time I use the new one it gives the fault err 99.
    I see some people have the same problem. Am I better to give the camera back or to see if Canon can resolve the problem with it ??????
    Paul011

    Try this thread often due to a faulty shutter in a 40D but can also be many other things

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.