Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Captain Slow - just bought an x10


Paul Morgan e2
13 16.1k 6 England
11 Aug 2013 9:14PM
All you need do is copy the DCP files to the right folder, there is no need to install anything.

Users/[your username]/Library/Application Support/Adobe/CameraRaw/CameraProfiles

Join ePHOTOzine for free and remove these adverts.

lumix5 e2
3 252 Northern Ireland
12 Aug 2013 10:52AM
Paul I am a hopeless case, I cannot find anything on my computer that allows me to follow the string of instructions you have provided. Thanks anyway, I know I am going to enjoy this camera.

Not much compositionally to talk about, but here are a couple of Jpeg's I ran through lightroom and was amazed with what one can do with Jpegs never mind Raw.

dscf1115-1.jpg

.

dscf1116-1-2.jpg



dscf1149-1-2.jpg

23 Oct 2013 9:13AM

Quote:Paul I am a hopeless case, I cannot find anything on my computer that allows me to follow the string of instructions you have provided.


That would be because you are on Windows and the instructions were for a Mac...
lumix5 e2
3 252 Northern Ireland
23 Oct 2013 10:54AM

Quote:Paul I am a hopeless case, I cannot find anything on my computer that allows me to follow the string of instructions you have provided.

That would be because you are on Windows and the instructions were for a Mac...



That explains that then!...lol

Just to update, I discovered that my X10 camera had the orb's problem after all. So on advice, given by a Jessops staff member, I contacted Fujifilm UK and sent my camera off to them for repair. After a three week wait I received my X10 back again working perfect.

How much did this cost? Nout! It was all post free and free of charge repair.

Thumbs up Fujifilm UK for great customer service.
Paul Morgan e2
13 16.1k 6 England
23 Oct 2013 2:08PM

Quote:Paul I am a hopeless case, I cannot find anything on my computer that allows me to follow the string of instructions you have provided.

That would be because you are on Windows and the instructions were for a Mac...



The problem with lightroom is that the folders change and move around depending on your version of Lightroom and your version of windows, the instructions were correct for windows, but maybe not your version.

Fujifilm`s customer care is very good, I have only heard good things about them in the UK.

You could try here for some help with finding the save location for camera profiles, I`m not yet using windows 7 and I`m still stuck with Lightroom 3.6 Smile

http://www.piraccini.net/2011/02/profili-colore-sony-a900-per-adobe-lr.html

I found this information just a little down the page.

"C:\Users\yourusername\AppData\Roaming\Adobe\CameraRaw\CameraProfiles"

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.