Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Captain Slow - just bought an x10

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Paul Morgan
Paul Morgan e2 Member 1315391 forum postsPaul Morgan vcard England6 Constructive Critique Points
11 Aug 2013 - 9:14 PM

All you need do is copy the DCP files to the right folder, there is no need to install anything.

Users/[your username]/Library/Application Support/Adobe/CameraRaw/CameraProfiles

Last Modified By Paul Morgan at 11 Aug 2013 - 9:18 PM
Sponsored Links
Sponsored Links 
11 Aug 2013 - 9:14 PM

Join ePHOTOzine for free and remove these adverts.

lumix5
lumix5  3205 forum posts Northern Ireland
12 Aug 2013 - 10:52 AM

Paul I am a hopeless case, I cannot find anything on my computer that allows me to follow the string of instructions you have provided. Thanks anyway, I know I am going to enjoy this camera.

Not much compositionally to talk about, but here are a couple of Jpeg's I ran through lightroom and was amazed with what one can do with Jpegs never mind Raw.

dscf1115-1.jpg.

dscf1116-1-2.jpg

dscf1149-1-2.jpg

waterfoot
23 Oct 2013 - 9:13 AM


Quote: Paul I am a hopeless case, I cannot find anything on my computer that allows me to follow the string of instructions you have provided.

That would be because you are on Windows and the instructions were for a Mac...

lumix5
lumix5  3205 forum posts Northern Ireland
23 Oct 2013 - 10:54 AM


Quote: Paul I am a hopeless case, I cannot find anything on my computer that allows me to follow the string of instructions you have provided.

That would be because you are on Windows and the instructions were for a Mac...

That explains that then!...lol

Just to update, I discovered that my X10 camera had the orb's problem after all. So on advice, given by a Jessops staff member, I contacted Fujifilm UK and sent my camera off to them for repair. After a three week wait I received my X10 back again working perfect.

How much did this cost? Nout! It was all post free and free of charge repair.

Thumbs up Fujifilm UK for great customer service.

Paul Morgan
Paul Morgan e2 Member 1315391 forum postsPaul Morgan vcard England6 Constructive Critique Points
23 Oct 2013 - 2:08 PM


Quote: Paul I am a hopeless case, I cannot find anything on my computer that allows me to follow the string of instructions you have provided.

That would be because you are on Windows and the instructions were for a Mac...

The problem with lightroom is that the folders change and move around depending on your version of Lightroom and your version of windows, the instructions were correct for windows, but maybe not your version.

Fujifilm`s customer care is very good, I have only heard good things about them in the UK.

You could try here for some help with finding the save location for camera profiles, I`m not yet using windows 7 and I`m still stuck with Lightroom 3.6 Smile

http://www.piraccini.net/2011/02/profili-colore-sony-a900-per-adobe-lr.html

I found this information just a little down the page.

"C:\Users\yourusername\AppData\Roaming\Adobe\CameraRaw\CameraProfiles"

Last Modified By Paul Morgan at 23 Oct 2013 - 2:14 PM

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.