Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

CS4 - can't open my 5D mk 11 raw files


brianquinn 7 243 1 United Kingdom
8 Nov 2009 12:56PM
The title says it all.
I've downloaded the 30 day trial of CS4 because I can't use my raw files from the 5d mk11, and changing them all to dng's is a pain in the ass.
Still can't open my raw images.
Bridge still just shows the raw icon.
Any ideas??
Thanks to all the clever people about to answer.
B

Join ePHOTOzine for free and remove these adverts.

mattw 11 5.2k 10 United Kingdom
8 Nov 2009 1:02PM
Cannot help with CS4 - but if you need a good RAW convertor ASAP, you could download the C1 demo
jazzygf 11 537 Scotland
8 Nov 2009 1:05PM
it may be due to the fact your using the demo version Adobe are sneeky that way. If thats not it why not use Canons own RAW converter it should be on the discs that come with the 5D
brianquinn 7 243 1 United Kingdom
8 Nov 2009 1:06PM
Thanks Matt,
But I'm keen to get bridge set up to be my default browser, so that I'm ready to import into CS4 with one click any shot I'd like to work on.
It works very well with my old 400d images, so I'm sure it's just me doing something wrong.
B
cameracat 11 8.6k 61 Norfolk Island
8 Nov 2009 1:06PM
Perhaps you should also download the latest version of " Camera Raw " and update the trial version....Smile

Its version 5.5 Click here to download...Wink


Once downloaded, Just run the exe file, Its all automatic from there....!!!!

Or use your Canon provided software.....Smile
brianquinn 7 243 1 United Kingdom
8 Nov 2009 1:09PM

Quote:Perhaps you should also download the latest version of " Camera Raw " and update the trial version....Smile

Its version 5.5 Click here to download...Wink

Or use your Canon provided software.....Smile


Thanks Vince,
Doing that right now - here's hoping.
B
brianquinn 7 243 1 United Kingdom
8 Nov 2009 1:20PM
I've been trying to install the 5.5 upgrade and it keeps stalling and asking me to shut down CS4 and bridge and then try again.
I've done this, but the same message keeps coming up - shut down cs4, etc...
Any ideas?
cameracat 11 8.6k 61 Norfolk Island
8 Nov 2009 1:26PM

Quote:Any ideas


If the programs are closed thats a bit odd....!

Try restarting your computer, Then run the CamRaw update again, That may clear the problem..Smile

EDIT: If that fails for some reason, Have a go at using the version 5.4 update, It is 5D Mk2 compatible as well, You'll find it on the same link page above,,,!
brianquinn 7 243 1 United Kingdom
8 Nov 2009 1:28PM

Quote:Quote:Any ideasIf the programs are closed thats a bit odd....!

Try restarting your computer, Then run the CamRaw update again, That may clear the problem..Smile


No joy.
Driving me maaaaaaad!!!
cameracat 11 8.6k 61 Norfolk Island
8 Nov 2009 1:30PM

Quote:Driving me maaaaaaad


Deep breath and have a look at my EDIT.....Smile

I'm guessing this might have something to do with CS4 being in trial mode, You might need to look in the start up options in " System Config " check that Adobe have note included some sort of start up option for Bridge...!

Use the run option then type " msconfig " hit OK, Next screen look for the start up tab, Go in there and look for any mention of Adobe, Then uncheck the option.

You will have to resart the computer again.

You may also get a warning about changes to start up, Just put a tick in the box on the bottom left hand corner of the warning, Hit OK and your done.
brianquinn 7 243 1 United Kingdom
8 Nov 2009 1:32PM

Quote:QuoteGrinriving me maaaaaaadDeep breath and have a look at my EDIT.....Smile

Right,
Here we go!
I'll keep you posted.
8 Nov 2009 1:35PM
Had the same problem with the 5.5 upgrade when I was using Vista, changed over to Windows 7 this week and just run the update now after reading this thread. Installed first time!!!

May just be a coincidence but I sure am glad to get rid of Vista.
cameracat 11 8.6k 61 Norfolk Island
8 Nov 2009 1:37PM

Quote:May just be a coincidence but I sure am glad to get rid of Vista


Smile I'll go with that.....Bye bye Vista, Don't call us, We will not call you.....Smile

Windows 7 Rocks........Wink
teepee 11 745 England
8 Nov 2009 1:41PM
great
jazzygf 11 537 Scotland
8 Nov 2009 1:45PM
Brian it could be the bridge icon on the toolbar it needs you to close down see next to the clock and volume icons. i have had that before with both yahoo and messanger when i thought they were closed it is the icon on the bottomright of the toolbar

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.