Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Elements +.

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    Niknut
    Niknut e2 Member 4551 forum postsNiknut vcard United Kingdom60 Constructive Critique Points
    15 May 2012 - 4:37 PM

    Has anyone had any experience with "Elements +", from SimplePhotoshop.com ??

    I installed the programme into Adobe PSE8, on my Windows 7,64bit, computer.......& I'm damned if I can
    get it to work !!

    With the PSE8 'Editor' open, & an image to process, access to E+ is via Window > Effects > Elements+........this
    opens it's own window, with various facilities; Curves, or Colour tweaks etc., to open each facility involves
    double-clicking the icon, or drag the icon to the image !!

    Whatever I do to open the dialogue, the 'Editor' crashes, & just shuts down ???????????

    I've uninstalled the programme, & re-installed it without success; I've installed it by dragging the download file to
    the PSE window, still without success......whatever I do, the damn thing just shuts down !!

    Anybody had a similar problem ?, & is there a way round it ?......I've run out of ideas !!!!

    Regards...Keith.

    Sponsored Links
    Sponsored Links 
    15 May 2012 - 4:37 PM

    Join ePHOTOzine for free and remove these adverts.

    Pat_Stones
    15 May 2012 - 8:39 PM

    Try running the 32 bit version of Elements. It should have been installed to Program Files(x86). 32 bit versions of Photoshop are sometimes more compatible with plug ins.

    Stillbase
    Stillbase  260 forum posts Wales
    16 May 2012 - 8:58 AM

    Send an email to the person who produces elements+ explaining your problem (sorry, I've lost his address). I have found in the past that he replies very quickly.

    Niknut
    Niknut e2 Member 4551 forum postsNiknut vcard United Kingdom60 Constructive Critique Points
    16 May 2012 - 4:13 PM

    Bill....I've had lots of discussions with the author of Elements+ , & he's as baffled as myself......he assures me that the programme
    runs well on PSE8 on 64bit Windows 7, & between us we've tried different various things to overcome my problem, all without
    success........??

    Pat....thanks a lot for that suggestion.....I'll look into it, & see what the outcome is ??.Smile

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.