Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Elements 6 playing up.


Artois e2
8 405 1 United Kingdom
22 Jun 2009 11:10PM
Hi folks your help is required. I use elements 6 on my laptop and since I downloaded RAW 5.2 it keeps freezing up. Tonight I have been editing some pics and when I close the image in editor and go to organiser there is a grey box with a zig zag and no image. I have just lost 3 images. Any ideas as to what is happening here?

Stella

Join ePHOTOzine for free and remove these adverts.

cameracat e2
11 8.6k 61 Norfolk Island
23 Jun 2009 12:53AM
I note you mention Camera Raw 5.2...? ? ?

The latest version should be 5.3....Smile

Anyhow if the problems started since you done something with Camera RAW, Chances are thats the problem....!

Best bet is to start again, But pay special attention to the instructions re locating the new CR files...Wink

Here is a link to Adobes CR 5.3 download page, With Instructions..
Artois e2
8 405 1 United Kingdom
23 Jun 2009 9:18AM
Thank you so much for taking the time to answer. I suspect I have not downloaded camera raw properly! I have started again and hopefully it will work now. I will let you know if that worked later, once I have time to check it out.
Stella
tomcat e2
9 6.2k 15 United Kingdom
23 Jun 2009 12:26PM

Quote:Elements 6 playing up.


Send it to bed without any supper Smile

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.