Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Elements won't work


ChrisJP e2
6 858 Wales
22 Jul 2009 6:14PM
I'm using Element 4, I am trying to create a high contrast image, but when I apply any adjustment be it contrast, unsharp mask or posterize, I make the adjustment click OK and the image reverts to it's previous setting or applies a very minimal amount of adjustment. It is not doing what I want. What is wrong?

Join ePHOTOzine for free and remove these adverts.

webjam e2
10 292 11 Netherlands
22 Jul 2009 11:09PM
I tried Elements 5 that is also installed on my PC. But I can't find a fault in it.
Are you sure you do it the right way?
The only thing I could think of is that, if you work with Adjustment Layers, the little eye icon in front of it is turned off. This would of course make the change invisible.
Have you checked that?

If these problems keep happening, try uninstalling the program and then install again. But you could also try the Adobe site and do a search for Elements 4 and the problem.

Jacqueline
Artois e2
8 405 1 United Kingdom
23 Jul 2009 9:32AM
Are you on the right layer? If you have an adjustment layer selected e.g. levels or hue/saturation and apply any change it will not work. You need to have the background layer or copy selected.

Stella

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.