Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

ePHOTOzine slow downs

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

50% OFF new PortraitPro 12, plus EXTRA 5% OFF code EPHZROS414
Will
Will  121788 forum posts United Kingdom
30 Oct 2006 - 3:44 PM

The occasional periods where the site slows to a crawl are under investigation. Just wanted to let everyone know that it is a priority and there's no need to start or add to topics on the issue. Smile

Sponsored Links
Sponsored Links 
30 Oct 2006 - 3:44 PM

Join ePHOTOzine for free and remove these adverts.

Will
Will  121788 forum posts United Kingdom
30 Oct 2006 - 5:18 PM

A change has now been made to our database configuration which may be of some help. If anyone experiences major slow downs from now on, please post a message here saying what you were trying to do.

(Replies to this particular message have now been removed as they related to a previous configuration. Thank you everyone who helped.)

Will
Will  121788 forum posts United Kingdom
31 Oct 2006 - 10:46 AM

Several more performance tweaks have been made.

As before, please post a message here if the site goes very slow for you, stating what you were trying to do at the time.

Hazard
Hazard  101192 forum posts United Kingdom
31 Oct 2006 - 2:25 PM

I keep losing the right hand side column, which has a few links , advertising and featured photo. Is it just me ???

Will
Will  121788 forum posts United Kingdom
31 Oct 2006 - 3:04 PM

The right hand column doesn't show throughout the site, so don't worry if you sometimes can't see it.

Westers
Westers  93905 forum posts Burkina Faso1 Constructive Critique Points
31 Oct 2006 - 3:39 PM

Just slowed down on me big time (30-40 seconds). The first time I was trying to access my favourites list (gave up in the end), and the second time was clicking on this thread.

gwyn h
gwyn h  10432 forum posts
31 Oct 2006 - 3:41 PM

Same here....45 secs for this thread to load.

EDIT All running fine again now just a few seconds later.

Westers
Westers  93905 forum posts Burkina Faso1 Constructive Critique Points
31 Oct 2006 - 3:43 PM

And then just sat spinning on me to load that last comment. I sat for a minute and then pressed stop, but it's obviously loaded.

Then I pressed recent threads and I sat there again for a minute of so with it just waiting to load. Got fed up, pressed stop and then recent threads and it loaded.

User_Removed
31 Oct 2006 - 3:43 PM

Me too - the first time leaving a comment on a picture, and then navigating back to the forum.

Westers
Westers  93905 forum posts Burkina Faso1 Constructive Critique Points
31 Oct 2006 - 3:45 PM

Infact, it's happening all the time now. Click on anything and it takes 30+ seconds to get a response.

Will
Will  121788 forum posts United Kingdom
31 Oct 2006 - 3:47 PM

A backup is running, which is probably why things are running slow atm. I'm looking into reducing the impact of the backups.

Just Jas
Just Jas  1225719 forum posts England1 Constructive Critique Points
31 Oct 2006 - 5:13 PM

Best to do the back ups outside working hours, Will.

During 'working' hours everybody is on the site 100% of the time! Smile)

jas

Carabosse
Carabosse e2 Member 1139370 forum postsCarabosse vcard England269 Constructive Critique Points
31 Oct 2006 - 7:40 PM

With (as I understand) 30% of the membership outside the UK, what are "working hours"? Smile

Westers
Westers  93905 forum posts Burkina Faso1 Constructive Critique Points
31 Oct 2006 - 7:50 PM

The hours that the other 70% do.
;o)

Carabosse
Carabosse e2 Member 1139370 forum postsCarabosse vcard England269 Constructive Critique Points
31 Oct 2006 - 7:54 PM

Including nightshift workers? Grin

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.