Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

ePHOTOzine slow downs


Will 13 1.8k United Kingdom
30 Oct 2006 3:44PM
The occasional periods where the site slows to a crawl are under investigation. Just wanted to let everyone know that it is a priority and there's no need to start or add to topics on the issue. Smile

Join ePHOTOzine for free and remove these adverts.

Will 13 1.8k United Kingdom
30 Oct 2006 5:18PM
A change has now been made to our database configuration which may be of some help. If anyone experiences major slow downs from now on, please post a message here saying what you were trying to do.

(Replies to this particular message have now been removed as they related to a previous configuration. Thank you everyone who helped.)
Will 13 1.8k United Kingdom
31 Oct 2006 10:46AM
Several more performance tweaks have been made.

As before, please post a message here if the site goes very slow for you, stating what you were trying to do at the time.
Hazard 11 1.2k United Kingdom
31 Oct 2006 2:25PM
I keep losing the right hand side column, which has a few links , advertising and featured photo. Is it just me ???
Will 13 1.8k United Kingdom
31 Oct 2006 3:04PM
The right hand column doesn't show throughout the site, so don't worry if you sometimes can't see it.
Westers 10 3.9k 1 Burkina Faso
31 Oct 2006 3:39PM
Just slowed down on me big time (30-40 seconds). The first time I was trying to access my favourites list (gave up in the end), and the second time was clicking on this thread.
gwyn h 10 432
31 Oct 2006 3:41PM
Same here....45 secs for this thread to load.

EDIT All running fine again now just a few seconds later.
Westers 10 3.9k 1 Burkina Faso
31 Oct 2006 3:43PM
And then just sat spinning on me to load that last comment. I sat for a minute and then pressed stop, but it's obviously loaded.

Then I pressed recent threads and I sat there again for a minute of so with it just waiting to load. Got fed up, pressed stop and then recent threads and it loaded.
User_Removed 10 3.3k Russian Federation
31 Oct 2006 3:43PM
Me too - the first time leaving a comment on a picture, and then navigating back to the forum.
Westers 10 3.9k 1 Burkina Faso
31 Oct 2006 3:45PM
Infact, it's happening all the time now. Click on anything and it takes 30+ seconds to get a response.
Will 13 1.8k United Kingdom
31 Oct 2006 3:47PM
A backup is running, which is probably why things are running slow atm. I'm looking into reducing the impact of the backups.
31 Oct 2006 5:13PM
Best to do the back ups outside working hours, Will.

During 'working' hours everybody is on the site 100% of the time! Smile)

jas
Carabosse e2
11 39.7k 269 England
31 Oct 2006 7:40PM
With (as I understand) 30% of the membership outside the UK, what are "working hours"? Smile
Westers 10 3.9k 1 Burkina Faso
31 Oct 2006 7:50PM
The hours that the other 70% do.
;o)
Carabosse e2
11 39.7k 269 England
31 Oct 2006 7:54PM
Including nightshift workers? Grin

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.