Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Favicon

Attention!

This topic is locked.

Reason : Please use foliopic reports system from this point on :)


sitan1 6 521 United Kingdom
31 Jul 2010 6:24PM
Hi I've uploaded a favicon to my foliopic site but no matter what I try it doesnt show up even after saving the site page to my favourites again and again.
Any ideas what the problem is or what I need to do to correct this.
Thanks for looking.

Join ePHOTOzine for free and remove these adverts.

Pete e2
13 18.5k 96 England
31 Jul 2010 7:01PM
It's showing up fine on my Firefox browser, but not on Internet Explorer. I'm not sure if this is a foliopic or IE problem. I'll ask the guys to check it out for you.
sitan1 6 521 United Kingdom
31 Jul 2010 11:23PM
Thanks Smile
looboss 7 3.1k 7 United Kingdom
1 Aug 2010 9:39AM
same here, works fine on firefox and chrome but not in explorer.
discreetphoton e2
10 3.5k 20 United Kingdom
1 Aug 2010 9:45AM
What file format did you upload in? PNG is the most compatible. Jpeg won't work with all browsers.
sitan1 6 521 United Kingdom
1 Aug 2010 12:50PM
I uploaded a jpeg at 16 pixels and i am using explorer.
Tried various sizes as well with no luck.
User_Removed 7 2.2k 3 United Kingdom
1 Aug 2010 1:14PM
What extension are you using ? It should be .ico or perhaps Foiliopic renames it for you...?
sitan1 6 521 United Kingdom
1 Aug 2010 1:16PM
It was a jpeg extension which foliopic sorts out for you, i'm going to try the PNG file next and let you know if it works.
sitan1 6 521 United Kingdom
1 Aug 2010 2:18PM
Tried the PNG file with no luck Sad
rheyes 10 73 United Kingdom
2 Aug 2010 8:22AM
Hi.

You could try converting your .png or. jpg image to an .ico file here then uploading it.

Richard
sitan1 6 521 United Kingdom
2 Aug 2010 8:33AM
Thanks for the tip rheyes, I tried it but foliopic only accepts jpegs or dng files.
Very handy link though, thanks.
Pete e2
13 18.5k 96 England
2 Aug 2010 10:22AM
As far as I know the foliopic system will convert it to an .ico file as that's what it has to be to display?
rhousham 7 432 United Kingdom
2 Aug 2010 12:56PM
Hi guys we have been looking into the problem and will hopefully get a solution soon.
Richard
sitan1 6 521 United Kingdom
2 Aug 2010 11:16PM
Thanks for checking it out Smile
Ezo 4 7 England
3 Aug 2010 8:53AM
Hi folks,
Looks like I just joined the club too. My favicon is showing up fine in the browser I use which is Chrome and did'nt check Explorer until after coming across this thread. As with everyone else, it's not showing up in Explorer!
Good Luck Foliopic in sorting it out. Wink