Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Firefox 4 - ePHOTOzine blisteringly fast

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Jestertheclown
28 Mar 2011 - 2:46 PM


Quote: Does the presence of these tabs nean that the window is open but hidden (minimised?)

It does, doesn't it?
I'm answering my own questions!

Sponsored Links
Sponsored Links 
28 Mar 2011 - 2:46 PM

Join ePHOTOzine for free and remove these adverts.

Jestertheclown
28 Mar 2011 - 3:04 PM


Quote: I think they stay open...have managed to set up half a dozen, but sometimes whne I relaod FF in a morning they have disappeared...

If they're minimised windows, then, unless it remembers them, I imagine that closing FF will close the lot.
It's the "remembering them" bit that seems to be in doubt.

dcash29
dcash29  81908 forum posts England
7 Apr 2011 - 6:42 PM


Quote: Firefox 4 - ePHOTOzine blisteringly fast

Yeah maybe, then you find out it knackers up all your email access as well as page hanging

Last Modified By dcash29 at 7 Apr 2011 - 6:42 PM
Jestertheclown


Quote: then you find out it knackers up all your email access as well as page hanging

. . . nothing at all wrong with it here.

RogBrown
RogBrown  73006 forum posts England10 Constructive Critique Points
7 Apr 2011 - 8:36 PM


Quote: . . nothing at all wrong with it here

Nor here. Works a treat. But then, it always has.

Paul Morgan
Paul Morgan e2 Member 1315377 forum postsPaul Morgan vcard England6 Constructive Critique Points
7 Apr 2011 - 8:48 PM


Quote: Yeah maybe, then you find out it knackers up all your email access as well as page hanging

It made a right mess of mine, a 4 year old xp machine Sad

Jestertheclown


Quote: It made a right mess of mine, a 4 year old xp machine Sad

Mine's a three year old XP Dell.

Strange that it's only affecting certain people's machines.

Paul Morgan
Paul Morgan e2 Member 1315377 forum postsPaul Morgan vcard England6 Constructive Critique Points
7 Apr 2011 - 9:35 PM

I think the problems will be fixed with v4 updates, for now I`m sticking with v3.

There a similar problem in ubuntu 10.10 where firefox crashes, again I think that will be fixed.

Jestertheclown

Hope so Paul, 'cos, if you can use it, it really is impressive.

Carabosse
Carabosse e2 Member 1139450 forum postsCarabosse vcard England269 Constructive Critique Points
7 Apr 2011 - 11:35 PM


Quote: Yeah maybe, then you find out it knackers up all your email access as well as page hanging

I've just gone over to IE9. I think even EPZ runs faster using this. You may want to give it a try.

StrayCat
StrayCat e2 Member 1014814 forum postsStrayCat vcard Canada2 Constructive Critique Points
8 Apr 2011 - 4:21 AM

I've been using IE9 for awhile now, no problems.

dcash29
dcash29  81908 forum posts England
8 Apr 2011 - 8:18 AM

After contacting Talktalk. Ive been informed that they have lots of complaints with FF4 and their system. Went through IE and my account works fine.

Last Modified By dcash29 at 8 Apr 2011 - 8:19 AM
davidburleson
davidburleson ePHOTOzine Staff 72350 forum postsdavidburleson vcard United Kingdom
8 Apr 2011 - 8:57 AM

Windows XP, FF4, Talktalk and no problems whatsoever apart from the rubbish internet connection.

RogBrown
RogBrown  73006 forum posts England10 Constructive Critique Points
8 Apr 2011 - 9:49 AM


Quote: Windows XP, FF4, Talktalk and no problems whatsoever apart from the rubbish internet connection.

Same here but internet connection is fine.

Paul Morgan
Paul Morgan e2 Member 1315377 forum postsPaul Morgan vcard England6 Constructive Critique Points
8 Apr 2011 - 4:30 PM


Quote: Windows XP, FF4, Talktalk and no problems whatsoever apart from the rubbish internet connection

Very similar set up to me then David.

Im with talktalk and for some reason, my internet speed halved, not that it was ever that slow. My router was telling me I was getting 17/18 mbs, yet the pc 7/8 mbs. I was unable to find out what the problem was, so re-installed the operating system and its done the trick, now getting 17/18 mbs.

FF4 coursed all sorts of other strange problems, so for the time being back using FF3.

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.