Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Exciting Updates to Free & Paid Memberships! Read More

Forums dead slow (again)


27 Dec 2010 9:31PM
Is it only me or are others finding forum topics take an eternity to load (again)?

Been happening for a while

Join ePHOTOzine for free and remove these adverts.

User_Removed 11 17.9k 8 Norway
27 Dec 2010 9:38PM
It's been very 'iffy' for a couple of days now... Everything else is good. Sad
lobsterboy Plus
11 14.3k 13 United Kingdom
27 Dec 2010 9:40PM
I seem to get it from time to time, mainly during the middle of the day. Not noticed it in the last few days though.
27 Dec 2010 9:42PM
no trouble my end whenever I've accessed and at the moment I'm on a piddly little netbook with as much oopmmh as a fish on sand and site is still running fine.
devlin Plus
4 651 39 India
27 Dec 2010 9:44PM
loading swiftly here..not noticed any degradation
User_Removed 11 17.9k 8 Norway
27 Dec 2010 9:50PM

Quote:a piddly little netbook with as much oopmmh as a fish on sand


LOL!!


This evening has improved (since 7-ish onwards) but it has been bad...

From watching the bottom left-hand corner of my FF browser when its happening, it appears to be the advertising servers that are (potentially) the culprits again.
27 Dec 2010 10:29PM
All ok here..
cameracat Plus
11 8.6k 61 Norfolk Island
28 Dec 2010 12:46AM
No problems here on the East Coast......Smile
User_Removed 11 17.9k 8 Norway
28 Dec 2010 1:03AM
pan2.ephotozine - again.

Taken an age to get here.

EDIT:

And to post the Edit.
User_Removed 11 17.9k 8 Norway
28 Dec 2010 9:03AM
And to get on the site this morning. Sad
28 Dec 2010 9:07AM
No problems here in dank and misty south.
David
mohikan22 Plus
10 2.3k 1 United Kingdom
28 Dec 2010 9:22AM
aye working fast ok down here
RogBrown Plus
8 3.0k 10 England
28 Dec 2010 9:59AM
No probs here (Midlands).
tomcat Plus
9 6.2k 15 United Kingdom
28 Dec 2010 11:57AM
I was just about to post a thankyou message to Pete & the team, for keeping the site trundling like a good 'un, over the festive season.
However it appears that some have suffered with slow speed etc;.
Makes a change for it not be us though Smile

Bugger it!

Well done chaps for everything Tongue

Adrian I.E + Vista HP Wink
peterjones Plus
12 4.1k 1 United Kingdom
28 Dec 2010 12:10PM
atm as at midday on the 28th the whole internet seems slow undoubtedly due to online busting of credit card limits with panic buying of "bargains" before the +2.5% VAT increase.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.