Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Forums dead slow (again)

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

New PortraitPro 12 SALE + 10% OFF code EPZROS814
Alan_Warriner
27 Dec 2010 - 9:31 PM

Is it only me or are others finding forum topics take an eternity to load (again)?

Been happening for a while

Sponsored Links
Sponsored Links 
27 Dec 2010 - 9:31 PM

Join ePHOTOzine for free and remove these adverts.

User_Removed
27 Dec 2010 - 9:38 PM

It's been very 'iffy' for a couple of days now... Everything else is good. Sad

lobsterboy
lobsterboy Site Moderator 1014128 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
27 Dec 2010 - 9:40 PM

I seem to get it from time to time, mainly during the middle of the day. Not noticed it in the last few days though.

answersonapostcard
answersonapostcard Site Moderator 1012602 forum postsanswersonapostcard vcard United Kingdom15 Constructive Critique Points
27 Dec 2010 - 9:42 PM

no trouble my end whenever I've accessed and at the moment I'm on a piddly little netbook with as much oopmmh as a fish on sand and site is still running fine.

devlin
devlin  4651 forum posts India39 Constructive Critique Points
27 Dec 2010 - 9:44 PM

loading swiftly here..not noticed any degradation

User_Removed
27 Dec 2010 - 9:50 PM


Quote: a piddly little netbook with as much oopmmh as a fish on sand


LOL!!


This evening has improved (since 7-ish onwards) but it has been bad...

From watching the bottom left-hand corner of my FF browser when its happening, it appears to be the advertising servers that are (potentially) the culprits again.

t_downes
t_downes e2 Member 6260 forum postst_downes vcard United Kingdom
27 Dec 2010 - 10:29 PM

All ok here..

cameracat
cameracat  108578 forum posts Norfolk Island61 Constructive Critique Points
28 Dec 2010 - 12:46 AM

No problems here on the East Coast......Smile

User_Removed
28 Dec 2010 - 1:03 AM

pan2.ephotozine - again.

Taken an age to get here.

EDIT:

And to post the Edit.

Last Modified By User_Removed at 28 Dec 2010 - 1:03 AM
User_Removed
28 Dec 2010 - 9:03 AM

And to get on the site this morning. Sad

chalkhillblue
chalkhillblue e2 Member 5143 forum postschalkhillblue vcard United Kingdom2 Constructive Critique Points
28 Dec 2010 - 9:07 AM

No problems here in dank and misty south.
David

mohikan22
mohikan22  102187 forum posts United Kingdom1 Constructive Critique Points
28 Dec 2010 - 9:22 AM

aye working fast ok down here

RogBrown
RogBrown  73002 forum posts England10 Constructive Critique Points
28 Dec 2010 - 9:59 AM

No probs here (Midlands).

tomcat
tomcat e2 Member 85912 forum poststomcat vcard United Kingdom15 Constructive Critique Points
28 Dec 2010 - 11:57 AM

I was just about to post a thankyou message to Pete & the team, for keeping the site trundling like a good 'un, over the festive season.
However it appears that some have suffered with slow speed etc;.
Makes a change for it not be us though Smile

Bugger it!

Well done chaps for everything Tongue

Adrian I.E + Vista HP Wink

peterjones
peterjones e2 Member 123913 forum postspeterjones vcard United Kingdom1 Constructive Critique Points
28 Dec 2010 - 12:10 PM

atm as at midday on the 28th the whole internet seems slow undoubtedly due to online busting of credit card limits with panic buying of "bargains" before the +2.5% VAT increase.

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.