Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Gallery Image Info.

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    Niknut
    Niknut e2 Member 4515 forum postsNiknut vcard United Kingdom60 Constructive Critique Points
    29 Jan 2013 - 8:20 PM

    Don't know whether anyone else is experiencing this.....but the info. under the gallery image is over-written ????

    The author & voting details appears ON TOP of the camera & shooting details....& is almost unreadable !!

    Dunno whats happening, but surely I'm not the only one getting this problem with the site ??

    Any ideas Pete ???????????

    Sponsored Links
    Sponsored Links 
    29 Jan 2013 - 8:20 PM

    Join ePHOTOzine for free and remove these adverts.

    Paul Morgan
    Paul Morgan e2 Member 1314907 forum postsPaul Morgan vcard England6 Constructive Critique Points
    29 Jan 2013 - 8:25 PM

    Double Vision Smile

    Pete
    Pete Site Moderator 1318433 forum postsPete vcard ePz Advertiser England96 Constructive Critique Points
    29 Jan 2013 - 9:27 PM

    can you link to one with the problem?

    tomcat
    tomcat e2 Member 85859 forum poststomcat vcard United Kingdom15 Constructive Critique Points
    29 Jan 2013 - 9:57 PM

    All fine at this end - just checked a few random images

    Newdevonian
    29 Jan 2013 - 10:15 PM

    Try a different browser.

    p12owe
    p12owe  1101 forum posts United Kingdom2 Constructive Critique Points
    29 Jan 2013 - 11:24 PM

    Nope... no problems either... I should try the usual, clear browsing history, reboot browser etc.... otherwise you might have to try a big hammerTongue

    Niknut
    Niknut e2 Member 4515 forum postsNiknut vcard United Kingdom60 Constructive Critique Points
    30 Jan 2013 - 5:01 PM

    Pete.....All the gallery images are the same, it doesn't happen on any specific subject......but here's a screen-shot
    of the problem I'm getting........gallery-overprinting.jpg

    I clear all history after every session too !!

    Pete
    Pete Site Moderator 1318433 forum postsPete vcard ePz Advertiser England96 Constructive Critique Points
    30 Jan 2013 - 5:04 PM

    Oh right? That looks like a conflict of some form then...might be specific to just you though as no one else has reported it.
    Can you put in a report and let us know what operating system you';re using and the browser. Before you do...have you done a ctrl +f5 which sometimes clears up issues like this?

    Niknut
    Niknut e2 Member 4515 forum postsNiknut vcard United Kingdom60 Constructive Critique Points
    30 Jan 2013 - 5:16 PM

    Pete......Ctrl + F5 doesn't seem to make any difference, I've tried on 3 different gallery pics without success....

    I'll send a report......thanks Keith.

    mossy
    mossy  146 forum posts England1 Constructive Critique Points
    30 Jan 2013 - 11:50 PM

    Your not alone same for me, if i refresh its sorts itself out but goes back after i click back.

    Niknut
    Niknut e2 Member 4515 forum postsNiknut vcard United Kingdom60 Constructive Critique Points
    31 Jan 2013 - 4:17 PM

    Problem Solved !!!!.....with help from Pete & David on the EPZ brains team, the problem has been resolved ....Yippee !!

    I use Firefox as a browser, & I had "Do Not Track Me" as an add-on !!........with the add-on enabled, problems !!..with the
    add-on disabled, NO PROBLEM...........EPZ Gallery back to it's full, slick, working order.....phew !!!!

    So 'Mossy' check your browser add-ons, to see which one is causing the glitch, it could be the same one as mine....& by
    disabling one at a time you can pinpoint the offending bug !!

    Thanks again to the EPZ brains.....from one happy-bunny !!!!.GrinGrin

    Pete
    Pete Site Moderator 1318433 forum postsPete vcard ePz Advertiser England96 Constructive Critique Points
    31 Jan 2013 - 4:29 PM

    Glad it's sorted Smile
    It's one of the biggest problems. We build the web site and check it works with all standard browsers but we can never guess what an add on is going to do. I'm sure that's the problem with many of the members who have problems. Tracking the problem down is the tricky bit.

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.