Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Help please

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

New PortraitPro 12 SALE + 10% OFF code EPZROS814
Leave a Comment
    • «
    • 1
    • »
    Phlodge
    Phlodge  7
    17 Aug 2012 - 7:00 PM

    Why do I keep getting a line of text that says "edit this text" visible only on the custom pages.

    I cant seem to get rid of it or find out why.

    Another problem, when I put an image and text together on the same page, it all goes out of position and the justification goes out of line, yet on the editor it looks fine.

    Much appreciate some help with this before I cry

    thanks

    Phil.

    Sponsored Links
    Sponsored Links 
    17 Aug 2012 - 7:00 PM

    Join ePHOTOzine for free and remove these adverts.

    Phlodge
    Phlodge  7
    17 Aug 2012 - 7:02 PM

    In fact if you go onto the welcome and projects page you will see it.

    www.philhodkinsonimages.com

    Thanks again

    Phil.

    robthecamman
    17 Aug 2012 - 7:19 PM

    it all looks ok to me

    Phlodge
    Phlodge  7
    17 Aug 2012 - 7:24 PM

    Thats weird I can see them words now

    Could it be that I use Safari ????

    robthecamman
    17 Aug 2012 - 7:28 PM

    im on a macbook but the site looks ok to me

    robthecamman
    17 Aug 2012 - 7:29 PM

    if your on a apple comp ring apple they may know wat causeing it

    robthecamman
    17 Aug 2012 - 7:33 PM

    do you use a custom edit screen

    robthecamman
    17 Aug 2012 - 7:39 PM

    looks to me uv used a cusom edit screen and saved something you dont want

    Phlodge
    Phlodge  7
    17 Aug 2012 - 9:57 PM

    Mmmm

    It looks to me like I hadnt logged out properly and therefore my browser was pointing at the edit pages as oppose to what everyone else was looking at.

    Now it could be the effect of early doors and Hydes Breweries finest ales, but the problem seems to have gone.

    Thanks for the time that everyone took to get back to me, its much appreciated.

    Lets see if tomorrow has the same favourable result or it was just an illusion

    Thanks phil

    Phlodge
    Phlodge  7
    18 Aug 2012 - 3:51 PM

    All okay today, that line doesnt appear anymore
    Probably me not logging out correctly

    Many thanks for the help.

    Phil

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.