Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


help with cloning on layers in PSE7


bigjohna 6 22 Scotland
28 Oct 2010 3:04PM
Perhaps someone could help me with this problem I have at present and that is cloning when I have layers. It is driving me mad and none of the books seem to help. I have an image with background layer and on top of this two l;evels layers and Hue and Saturation layer. I now realise I need to do some cloning but it wont let me do this or nothing seems to happen when I try. I have even flattened the image and tried to clone on the background put it keeps cloning just black sploges? I have tries adding a new empty layer but it wont let me clone on that either grrrr. Niether can I do a shadow highlights edit on the layers?

Join ePHOTOzine for free and remove these adverts.

User_Removed 7 2.2k 3 United Kingdom
28 Oct 2010 3:09PM
Make sure the brush Mode is set to 'normal' (top of screen ^^^)
bigjohna 6 22 Scotland
28 Oct 2010 3:11PM
Yep I did that, I think. I think it maybe something to do with layer masks but I do not know enough about them to be sure or how to get round it. Thanks for the suggestion Chris.
Jestertheclown 6 6.4k 241 England
28 Oct 2010 4:25PM
By flattening the image, you will have reduced it to one layer.
Try saving that as an image, re-open it and then try cloning it again.
I don't really know why you're getting a black splodge from the cloning tool brush. I'd expect that from the paint brush tool.

Jester.
JamesGarfield 5 915 4 United Kingdom
28 Oct 2010 5:48PM
I've had this happen many times but sorry I don't have an answer other than I just presumed that you couldn't clone with layers because they are not all linked so did it once merged.
LisaRose 8 172 4 United States
28 Oct 2010 5:58PM
With your layers palette opened, click on your background layer to activate it, then duplicate that layer. (Control plus "J" on the PC) You should be able to clone on that layer.

Hope that helps...
Jestertheclown 6 6.4k 241 England
28 Oct 2010 9:18PM

Quote:Hope that helps...

It did.
That's something new I've learned so "thanks very much"!
LisaRose 8 172 4 United States
29 Oct 2010 12:24AM
You're welcome. Glad it helped.Smile

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.