Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

I am sorry but this new site has become very off putting

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.

Attention!

This topic is locked.
Reason: As requested.
VinceJones
VinceJones e2 Member 9862 forum postsVinceJones vcard United Kingdom
27 Jul 2007 - 8:34 PM

What the hell was wrong with the old site, this new one as more bugs in it than the field I visited today. Looks pretty but I'm afraid, for me it's deteriated hell of a lot!

Sorry for the negative thread Pete.

Sponsored Links
Sponsored Links 
27 Jul 2007 - 8:34 PM

Join ePHOTOzine for free and remove these adverts.

VinceJones
VinceJones e2 Member 9862 forum postsVinceJones vcard United Kingdom
27 Jul 2007 - 8:40 PM

Sorry I have uploaded this twice

dougv
dougv Site Moderator 108357 forum postsdougv vcard England3 Constructive Critique Points
27 Jul 2007 - 8:41 PM

The problems the site is experiencing today are absolutely nothing to do with the site or software upgrade.
Hence the large banner at the top of the page.

Helpful Post! This post was flagged as helpful
VinceJones
VinceJones e2 Member 9862 forum postsVinceJones vcard United Kingdom
27 Jul 2007 - 8:45 PM


Quote: The problems the site is experiencing today

This is the point I am making Doug irrespective to who's fault it is

Last Modified By VinceJones at 27 Jul 2007 - 8:46 PM
lobsterboy
lobsterboy Site Moderator 1013937 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
27 Jul 2007 - 8:50 PM

But its nothing to do with the new site or the old site...its a network issue.

Helpful Post! This post was flagged as helpful
dougv
dougv Site Moderator 108357 forum postsdougv vcard England3 Constructive Critique Points
27 Jul 2007 - 8:50 PM

But it is Network problems.
The Network has nothing to do with epz at all.

How can that be related to the site being upgraded?
It would have been just the same on V3.

Helpful Post! This post was flagged as helpful
VinceJones
VinceJones e2 Member 9862 forum postsVinceJones vcard United Kingdom
27 Jul 2007 - 8:54 PM

It's a problem when I have to hit ctrl/alt/delete to shut my browser down, this I have to do because of a damn debug box keeps appearing & it locks my screen up. 12 times I have had to hit ctrl/alt/delete today.

Line 110 what ever that is & the browser I use is deepnet

Last Modified By VinceJones at 27 Jul 2007 - 8:55 PM
lobsterboy
lobsterboy Site Moderator 1013937 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
27 Jul 2007 - 8:55 PM

that is happening due to you not getting all the files downloaded...due to the network problem.

Helpful Post! This post was flagged as helpful
User_Removed
27 Jul 2007 - 9:04 PM

THUD!!!

albyn
albyn  7 Scotland
27 Jul 2007 - 9:09 PM

Anyone with any knowledge of the complex world of communications in today's world has to appreciate the work done by the EPZ team to keep this relatively complex site up and running. Outside factors are sometimes difficult to control for all of us in this ever complex world. The upgrades are good and well worth the effort. Great job EPZ team.
Bob T

Helpful Post! This post was flagged as helpful
Coleslaw
Coleslaw e2 Member 813402 forum postsColeslaw vcard Wales28 Constructive Critique Points
27 Jul 2007 - 9:12 PM

chill Vince, go take a cold shower....Wink

Helpful Post! This post was flagged as helpful
KBan
KBan  9456 forum posts England4 Constructive Critique Points
27 Jul 2007 - 9:15 PM

EPZ............ Far better than any other !!!
keith

Helpful Post! This post was flagged as helpful
tomcat
tomcat e2 Member 85744 forum poststomcat vcard United Kingdom15 Constructive Critique Points
27 Jul 2007 - 9:17 PM

will try again tomorrow

jaspernina
27 Jul 2007 - 9:33 PM

Sometimes your car travels very slowly, it is nothing to do with your driving or how fast your car is capable of going, it is down to the road infastructure, which is out of your control ,that is the same as this site, it is out of the teams comtrol. Unl-ike other sites I've used, the team always keeps us informed of the problem, they'll get to the bottom of it. Smile

Last Modified By jaspernina at 27 Jul 2007 - 9:37 PM Helpful Post! This post was flagged as helpful
cameracat
cameracat  108575 forum posts Norfolk Island61 Constructive Critique Points
27 Jul 2007 - 9:39 PM

Er ! I don't wanna seem funny, But if your browser or system has locked up 12 times today, And you have has to use C/A/D that often, I would look much closer to home for bugs....Sad

I have been on and off the EPZ site all day, Even when the newrok issues where at thier worst, And I had no such issues, Sure the site was running a tad slow, But if there are network issues, That is quite reasonable........Smile

It sounds to me that your computer has some major issues, Or it would have coped a lot better with a minor change in network speed.

You could try running Disc clean up & run the Defrag as well.......Or you might even have some unwelcome visitors lurking in your system....Sad

AKA spybots or hackers......EEeeekkkk

Attention!

This topic is locked.
Reason: As requested.