Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

I'm NOT outdated! :-(

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    Carabosse
    Carabosse e2 Member 1139430 forum postsCarabosse vcard England269 Constructive Critique Points
    10 Jul 2012 - 1:27 PM

    Why is it I keep getting this annoying message on some websites I frequent........... here is an example from YouTube:

    You are using Microsoft Internet Explorer 7 web browser. YouTube is ending support for Internet Explorer 7 soon

    I do not use IE7. I have been using IE9 ever since it was launched as a final version (not beta). Incidentally EPZ seems to think I'm using IE7 as well, although I don't get this message - but I know that from when I create a report: it purports to show the browser you are using.

    Can anyone shed any light on this, and offer any suggestions? But not "Use Firefox, Chrome/Safari/Opera..........." - whatever. I've tried all of them and prefer IE.

    Thanks. Smile

    Sponsored Links
    Sponsored Links 
    10 Jul 2012 - 1:27 PM

    Join ePHOTOzine for free and remove these adverts.

    lobsterboy
    lobsterboy Site Moderator 1014137 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
    10 Jul 2012 - 1:33 PM

    Check that you have compatibility View switched of in IE.

    More info

    Helpful Post! This post was flagged as helpful
    mohikan22
    mohikan22  102188 forum posts United Kingdom1 Constructive Critique Points
    10 Jul 2012 - 1:36 PM

    or that you havent got some nice malware

    lobsterboy
    lobsterboy Site Moderator 1014137 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
    10 Jul 2012 - 1:38 PM

    or use Firefox, Chrome/Safari/Opera...

    he he.

    Carabosse
    Carabosse e2 Member 1139430 forum postsCarabosse vcard England269 Constructive Critique Points
    10 Jul 2012 - 3:03 PM


    Quote: Check that you have compatibility View switched of in IE.



    Did the trick - many thanks. Smile

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.