Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

Is clikpic not working?


User_Removed 7 1.5k 1
28 Dec 2008 9:33PM
Just went on to my site to find that none of my images can be viewed. Can anyone confirm that the site is down and its not just my site that is not working, regards, james

Join ePHOTOzine for free and remove these adverts.

andytvcams 12 10.4k United Kingdom
28 Dec 2008 9:33PM
Give us a link James.
Kris_Dutson 12 8.2k 1 England
28 Dec 2008 9:37PM
My site's working fine.
User_Removed 7 1.5k 1
28 Dec 2008 9:41PM

Quote:Give us a link James.


www.XameXburXettphoXograxhy.cx.uk

this is my site. fill in the blanks. i dont want the thread popping up in search engines. All i see is little red crosses in the corners of where the images should be. Thanks for your help. james
BEVZED e2
7 1.1k United Kingdom
28 Dec 2008 9:48PM
Nope, not showing up James ...
andytvcams 12 10.4k United Kingdom
28 Dec 2008 9:49PM
Your site is showing up fine James i can see all your shots in the gallery.
answersonapostcard e2
10 12.7k 15 United Kingdom
28 Dec 2008 9:52PM
Text and no photos for me, boxes are blank.
brian1208 e2
11 10.6k 12 United Kingdom
28 Dec 2008 9:55PM
likewise James - mine's in the same state and I can't get into the Clikpic home site either

(I'm on IE 7 Vista Home Premium)
andytvcams 12 10.4k United Kingdom
28 Dec 2008 9:57PM
In the Baby portraits i can see a black and white portrait. a child with a blue football. and a baby girl in a pink dress.
Kris_Dutson 12 8.2k 1 England
28 Dec 2008 9:58PM
Just checked again and my site's still working fine but I can't get into the admin site.
User_Removed 7 1.5k 1
28 Dec 2008 10:12PM
I still cant see any photos. they must be having technical problems. It seems to becoming more common for clikpic not to be working properly. Oh well all my camera gear is working for a change so i suppose thats something to be happy about. james
answersonapostcard e2
10 12.7k 15 United Kingdom
28 Dec 2008 10:15PM
Cant even get to their main site...
GreyMoonRising 6 1.5k 1
28 Dec 2008 10:16PM
This has happened to me in the past and I had to re-install my flash player to sort out the problem.
Kris_Dutson 12 8.2k 1 England
28 Dec 2008 10:18PM

Quote:I still cant see any photos. they must be having technical problems


Or possibly you are as I've already said, I can see mine and yours ok.
s800byj 7 133 United Kingdom
28 Dec 2008 11:44PM
James
Ive has a look at your site and can only see a few of your pictures in the site although the links all work. Im accessing it from the USA though.
Glad to see your site up and running.
Scooby

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.