Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Key Board Problem

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    Nigeyboy
    Nigeyboy  6537 forum posts United Kingdom
    11 Sep 2009 - 1:35 PM

    Hi all

    Hoping you can help me out! I have a problem with my PC's keyboard. The characters seem to be in the wrong place or missing - for example, the @ symbol is actually on the '2' button along the top of the keyboard (Shift + 2), and the sign is not there at all!! What have I done? Its becoming a real pain in the ar$e!! Thought it may be something to do with the language settings, but they are all set to UK . . . .

    Sponsored Links
    Sponsored Links 
    11 Sep 2009 - 1:35 PM

    Join ePHOTOzine for free and remove these adverts.

    janovilas
    janovilas  10218 forum posts England
    11 Sep 2009 - 1:56 PM

    Your keyboard layout is set to US...

    Which version of Windows are you using?

    If you're using XP, click on Start > Control Panel

    Then double click on Regional & Language Options.

    Select the Languages Tab

    Click on Details

    You should see another box on screen with details of the default input language and the installed services. If UK keyboard is not visible in the installed services list, click on Add and choose the relevant options (English (United Kingdom) and UK layout). If US keyboard is listed, select it and click on Remove...

    Click OK to close the Text Services & Input Languages box...

    Click OK to close the Regional & Language Options box

    Last Modified By janovilas at 11 Sep 2009 - 2:04 PM
    Metalhead
    Metalhead  61876 forum posts England2 Constructive Critique Points
    11 Sep 2009 - 2:06 PM

    One thing to add, when you click into Control Panel you may be in "Classic View". Click the icon at top left that says to "Change to Category View" to see the Regional & Language Options (probably in the Date & Time Category...)

    Nigeyboy
    Nigeyboy  6537 forum posts United Kingdom
    11 Sep 2009 - 2:21 PM

    Thanks both - will try your advise once I get home (am at work at the mo!!!)

    Cheers

    Nigeyboy
    Nigeyboy  6537 forum posts United Kingdom
    12 Sep 2009 - 1:53 PM

    Hi Both - it worked!! Many thanks. I now have a proper keyboard again!!

    Cheers

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.