Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Large view in my gallery not working!

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    Baden
    Baden  2156 forum posts United Kingdom
    24 Mar 2013 - 11:47 PM

    Some of my older images in my portfolio are not loading in the Large view format only in normal view. If I open the image there is just a ephotozine.com gif then click the image for normal view and my image is there!
    Anyone else having this problem?

    Example

    Regards

    Baden

    Last Modified By Baden at 24 Mar 2013 - 11:49 PM
    Sponsored Links
    Sponsored Links 
    24 Mar 2013 - 11:47 PM

    Join ePHOTOzine for free and remove these adverts.

    saltireblue
    saltireblue Site Moderator 43917 forum postssaltireblue vcard Norway25 Constructive Critique Points
    25 Mar 2013 - 5:46 AM

    It's viewable large for me, Baden.
    If still a problem, submit a report for the IT guys to look at for you.

    Malc

    MikeRC
    MikeRC e2 Member 93501 forum postsMikeRC vcard United Kingdom
    25 Mar 2013 - 6:46 AM


    Quote: It's viewable large for me, Baden.

    ......and me.....Mike

    Baden
    Baden  2156 forum posts United Kingdom
    25 Mar 2013 - 8:11 AM

    Seems to be working now :/

    keithh
    keithh e2 Member 1023034 forum postskeithh vcard Wallis and Futuna33 Constructive Critique Points
    25 Mar 2013 - 9:39 AM

    After you agreed to be GE for a week.


    bit sus. Wink

    Baden
    Baden  2156 forum posts United Kingdom
    25 Mar 2013 - 10:14 AM

    Lol

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.