Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Last Weekends Shutdown

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
Leave a Comment
    • «
    • 1
    • »
    Jaydee007
    Jaydee007  534 forum posts England2 Constructive Critique Points
    29 Oct 2011 - 5:45 AM

    Am I the only one whose portfolio was messed up by last weekends hardware update by Epz. It has been a very frustrating week trying to get my port back to where it was before the upgrade. I ended up complaining so much they've given me an extra 3 months membership but that doesn't really help as the system lost most of my settings and why should I as a paying member do the IT desks work in resetting my setup

    Sponsored Links
    Sponsored Links 
    29 Oct 2011 - 5:45 AM

    Join ePHOTOzine for free and remove these adverts.

    franken
    franken e2 Member 112913 forum postsfranken vcard Wales4 Constructive Critique Points
    29 Oct 2011 - 8:46 AM

    I found that a few of me settings needed to be changed and that was it. No problem.

    Ken

    User_Removed
    29 Oct 2011 - 9:18 AM

    I hadn't checked until now... no problems at all as far as I can see.

    Coleslaw
    Coleslaw e2 Member 813402 forum postsColeslaw vcard Wales28 Constructive Critique Points
    29 Oct 2011 - 9:38 AM

    I haven't had any problem either.

    Quote: Am I the only one whose portfolio was messed up by last weekends hardware update by Epz

    So, maybe you are.

    User_Removed
    29 Oct 2011 - 10:30 AM

    I haven't checked and probably won't unless I have nothing better to do! Sad

    answersonapostcard
    answersonapostcard Site Moderator 1012491 forum postsanswersonapostcard vcard United Kingdom15 Constructive Critique Points
    29 Oct 2011 - 10:58 AM

    If you have something specific thats happened its better to submit a report, there were a few glitches but as I understand it these have all been fixed now. If its your portfolio header you refer these get removed as it was an adult image, these arent allowed in header images I'm afraid.

    Last Modified By answersonapostcard at 29 Oct 2011 - 11:02 AM
    Goggz
    Goggz e2 Member 72301 forum postsGoggz vcard Wales72 Constructive Critique Points
    30 Oct 2011 - 1:17 PM

    Nowt here either.

    Jaydee007
    Jaydee007  534 forum posts England2 Constructive Critique Points
    30 Oct 2011 - 1:20 PM

    Looks like I've been the unlucky one Sad. Thanks to everyone that were lucky enough to get through the update with no glitches
    Jim

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.