Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Lightroom 4.3 problem


PSILVERMAN e2
10 1.3k England
14 Feb 2013 5:49AM
Can anyone tell me how to remedy this one please?
I'm running 2 Macs one is Snow Leopard and the other Mountain Lion (if that's relevant) I use LR 4.3 on both and using one hard drive on both from a particular shoot. When I take out the hard drive from one (MBP) and place it in the other (imac) LR loses not only the catalog but also all my presets too! It's really annoying having to keep loading them all up again.
Hope someone can help,
Cheers, Phil.

Join ePHOTOzine for free and remove these adverts.

JJGEE
9 6.4k 18 England
14 Feb 2013 9:02AM
Are the following on the hard drive that you are moving ?

Catalog
Lightroom 4.lrcat

Previews
Lightroom 4 Previews.lrdata ( Not entirely necessary but saves you re-generating them )

Presets
Can be found here

Quote:Installed and custom presets and templates have filenames ending in .lrtemplate and are located in the [user name]/Library/Application Support/Adobe/Lightroom folder.



If, when you open LR you find question mark ? on the images it means LR cannot reference ( find ) the catalog so you may have to give it a nudge in the rigth direction Wink
PSILVERMAN e2
10 1.3k England
14 Feb 2013 9:10AM
Thanks for the reply, the catalog is stored on both the external and also on both computers.
All my presets vanish too. This doesn't happen every time though which is perplexing.
lemmy e2
7 2.0k United Kingdom
14 Feb 2013 11:25AM
After you've loaded LR, manually open the catalog in the location it resides. Then set it not to 'load last used catalog'.
PSILVERMAN e2
10 1.3k England
14 Feb 2013 11:49AM
Will give that a go tonight. Thanks.
lemmy e2
7 2.0k United Kingdom
14 Feb 2013 12:26PM

Quote:Will give that a go tonight. Thanks.


Good luck. Just to underline, if it works, that you'll need to locate and load the catalog manually every time you change machines. Once you've done it, you can go back to 'loading the last used catalog' until you change machines again.

On Windows, you can set the disk to always assign itself a given drive letter - I set mine to W: - so that Lightroom (and any other program) will find its files automatically because the drive letter and thus paths remain the same. I don't know if you can do this on a Mac but I'd be very surprised if you can't.
PSILVERMAN e2
10 1.3k England
14 Feb 2013 6:25PM
I think I have it, The MBP LR didn't have "Keep presets with catalog" checked whereas the imac did. I hope it's as simple as that but I suppose time will tell. Thanks Lemmy. Grin
lemmy e2
7 2.0k United Kingdom
14 Feb 2013 10:40PM
Fingers crossed!

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.