Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Lightroom print to file problem


thatmanbrian e2
3 342 3 United Kingdom
19 Nov 2011 6:46PM
query.jpg



The above image is what I get when I use Lightroom to print to file. The image is mono colour and garbled. I also get left with a temp file.

I'm using LR 3.6RC which is a late 'beta'. Anyone else get this?

I'll post to Adobe anyway.

Join ePHOTOzine for free and remove these adverts.

User_Removed 5 4.6k 1 Scotland
19 Nov 2011 8:57PM
Haven't come across that probem Brian.

The only time that I use "Print to File" is when I want to create fancy montages using some of the LR print templates (and I am still on LR 3.5)
Jestertheclown
6 6.6k 242 England
19 Nov 2011 8:58PM

Quote:I'm using LR 3.6RC which is a late 'beta'.

And therein may well lie your problem. Personally, I never touch anything that's in "beta".

Can you try the same file in another "proper" version of Lightroom. That will tell you whether it's Lightroom or the file that's at fault.
thatmanbrian e2
3 342 3 United Kingdom
19 Nov 2011 9:46PM
Can't be asked to load an older LR to be honest Grin but I've reported it to Adobe so done my bit for testing!
Jestertheclown
6 6.6k 242 England
19 Nov 2011 10:25PM

Quote:Can't be asked to load an older LR to be honest Grin

No. Neither would I be. What I really meant was; could you try on someone else's machine?
thatmanbrian e2
3 342 3 United Kingdom
20 Nov 2011 11:00AM
Brian no mates!!Smile
Railcam e2
8 484 Scotland
20 Nov 2011 3:26PM
I have just done a "Print to File" on LR3.5 and it saved a perfect JPG to the file. Can only deduced that something in 3.6 has corrupted.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.