Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Linking

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
Take-a-View
16 Mar 2008 - 1:50 AM

Need a simple explanation on creating a hyperlink to another of my pics

Cheers

Ian

Sponsored Links
Sponsored Links 
16 Mar 2008 - 1:50 AM

Join ePHOTOzine for free and remove these adverts.

joolsb
joolsb e2 Member 927107 forum postsjoolsb vcard Switzerland38 Constructive Critique Points
16 Mar 2008 - 6:59 AM


Quote: Why not use this thread to practice

An excellent idea, Chris.

Ian, if you need a target to link to, feel free to pick any one of my images. And if you are stuck for some link text (aren't we all, at one time or another?) then please use the following phrase with my compliments:

"A truly stunning photograph of the highest possible calibre".

Obviously this phrase would have to be attached to one of my images as it simply wouldn't make sense in any other context...

HTH.

Smile Smile Smile

Last Modified By joolsb at 16 Mar 2008 - 7:00 AM
MikeRC
MikeRC e2 Member 83464 forum postsMikeRC vcard United Kingdom
16 Mar 2008 - 8:07 AM

E for effort

...please let me know if this works.

.....Mike

MikeRC
MikeRC e2 Member 83464 forum postsMikeRC vcard United Kingdom
16 Mar 2008 - 8:21 AM

Does this work ?

....I do believe i've got it.

...thanks guys....Mike

Last Modified By MikeRC at 16 Mar 2008 - 8:22 AM
Take-a-View
16 Mar 2008 - 9:03 AM

Thanks guys and lol at Jools.

It was actually trying to insert a link here that was my problem: http://www.ephotozine.com/photo/754684/large[/link]

There's no direct "insert link option" unless you cut and paste.



Cheers
Ian

Last Modified By Take-a-View at 16 Mar 2008 - 9:09 AM
p3asa
p3asa  8676 forum posts Scotland
16 Mar 2008 - 9:08 AM

Also once you have composed the message with the link in it, hit preview and click on your link. That will show you if it is working okay

Steven.

Helpful Post! This post was flagged as helpful
p3asa
p3asa  8676 forum posts Scotland
16 Mar 2008 - 9:11 AM


Quote:
Oh and Mike, your link didn't work!

Ian

Ian you have a problem. Mikes links work fine, yours however don't. They point to "http://null/" which suggests you have clicked "insert link" but then hit cancel.

Steven.

Last Modified By p3asa at 16 Mar 2008 - 9:14 AM
Take-a-View
16 Mar 2008 - 10:01 AM

Thanks Steven

Just discovered the problem was my browser wasn't allowing scripted windows. Hopefully working now?

Last Modified By Take-a-View at 16 Mar 2008 - 10:09 AM
rowarrior
rowarrior  64350 forum posts Scotland9 Constructive Critique Points
16 Mar 2008 - 10:24 AM


Quote: Thanks Steven

Just discovered the problem was my browser wasn't allowing scripted windows. Hopefully working now?

It worked Smile

Helpful Post! This post was flagged as helpful
p3asa
p3asa  8676 forum posts Scotland
16 Mar 2008 - 10:24 AM

Yes working fine Smile

Steven.

Helpful Post! This post was flagged as helpful
elowes
elowes  92829 forum posts United Kingdom
24 Mar 2008 - 7:58 PM

This page is interesting

elowes
elowes  92829 forum posts United Kingdom
24 Mar 2008 - 8:00 PM

Only if this file is there

elowes
elowes  92829 forum posts United Kingdom
24 Mar 2008 - 8:00 PM

Bugger it is still not there.

The link shows up in preview but is not highlighted in blue.

Last Modified By elowes at 24 Mar 2008 - 8:02 PM
elowes
elowes  92829 forum posts United Kingdom
24 Mar 2008 - 8:04 PM

This is so frustrating.

http://www.ephotozine.com/topic/t-58176

elowes
elowes  92829 forum posts United Kingdom
24 Mar 2008 - 8:08 PM

Comes up with some Apache crap rather than the link. I don't think I want to waste time trying to figure this out.

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.