Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

loosing the plot ps7

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
Leave a Comment
    • «
    • 1
    • »
    andypitstop
    andypitstop e2 Member 989 forum postsandypitstop vcard United Kingdom
    22 Nov 2009 - 8:59 PM

    Recently upgraded to ps7 , for some reason none of the tools are working when editing an image they are usually raw files taked on 40d, tried converting layers etc all i see is the hand over the image ,obviosly something simple im not doing.. any help....
    Andy

    Last Modified By andypitstop at 22 Nov 2009 - 9:00 PM
    Sponsored Links
    Sponsored Links 
    22 Nov 2009 - 8:59 PM

    Join ePHOTOzine for free and remove these adverts.

    cameracat
    cameracat  108574 forum posts Norfolk Island61 Constructive Critique Points
    22 Nov 2009 - 9:57 PM

    What operating system are you running it on?

    Have you checked Adobes site to see if there are any updates for it.

    Seem to remember an conflict with Microsofts Intellimouse software, Although I can't be sure which version of PS that was.

    Whatever good luck on the Adobe site.

    Last Modified By cameracat at 22 Nov 2009 - 9:58 PM
    StrayCat
    StrayCat  1014200 forum posts Canada2 Constructive Critique Points
    22 Nov 2009 - 10:08 PM

    Just a bit of trivia, ps1 was released in 1985.Wink

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.