Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Losing EPZ Connection

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
Leave a Comment
    • «
    • 1
    • »
    lonely_oryx
    lonely_oryx e2 Member 661 forum postslonely_oryx vcard England53 Constructive Critique Points
    6 Oct 2008 - 11:31 AM

    Does anyone else keep losing the connection to EPZ? I do quite frequently and it can take 20 minutes of so before I can get connected again.

    It is the only site I have this problem with, and it occurs on both my home PC and the one at work.

    Is there a problem?

    Regards.

    John

    Sponsored Links
    Sponsored Links 
    6 Oct 2008 - 11:31 AM

    Join ePHOTOzine for free and remove these adverts.

    miptog
    miptog  83529 forum posts United Kingdom61 Constructive Critique Points
    6 Oct 2008 - 11:48 AM

    I often get time-out errors, and it will take a few mins for "normal service to resume". Like you it seems that only site that behaves so.

    digicammad
    digicammad e2 Member 1021988 forum postsdigicammad vcard United Kingdom37 Constructive Critique Points
    6 Oct 2008 - 11:53 AM

    Have you reported this to the team? If not I suggest you do so. It may be down to something particular about your configs.

    lonely_oryx
    lonely_oryx e2 Member 661 forum postslonely_oryx vcard England53 Constructive Critique Points
    23 Oct 2008 - 12:26 PM

    Sussed it - the problem was my virus checker. Now overcome

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.