Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Malware-small ad in bottom left and/or right corner.

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

New PortraitPro 12 SALE + 10% OFF code EPZROS814
Leave a Comment
    • «
    • 1
    • »
    StrayCat
    StrayCat e2 Member 1014694 forum postsStrayCat vcard Canada2 Constructive Critique Points
    29 Oct 2012 - 6:32 PM

    I've tried all of the anti-virus and spyware programs, including AdAware and Roguekiller. Anybody know how to get rid of them?

    Sponsored Links
    Sponsored Links 
    29 Oct 2012 - 6:32 PM

    Join ePHOTOzine for free and remove these adverts.

    whipspeed
    whipspeed e2 Member 104040 forum postswhipspeed vcard United Kingdom22 Constructive Critique Points
    29 Oct 2012 - 7:03 PM

    Are you seeing it just on this site & have you tried adblocker?

    SteveHunter
    29 Oct 2012 - 8:12 PM

    I'm watching this with interest, my wife has it on her PC, happens on all sites randomly, I just can't figure out how to get rid of the thing. I've tried pop up blockers,, Malwarebytes etc.. it just won't go away.

    I'm almost at the point of formatting the hard drive and starting again, once I've backed up all her rubbish of course.

    Jestertheclown
    29 Oct 2012 - 8:38 PM

    Can you show us a screenshot Denny?

    I haven't got it but I'd like to know what I'm looking for if it does turn up.

    Bren.

    StrayCat
    StrayCat e2 Member 1014694 forum postsStrayCat vcard Canada2 Constructive Critique Points
    30 Oct 2012 - 2:08 AM

    I'm seeing it on all sites everytime I change pages. I've been searching for a solution, but it seems it's immune to everything. Some said Roguekiller worked, but I tried it several tmes and no go. I tried Avast and a couple more also.

    MartinBrown
    MartinBrown e2 Member 4124 forum postsMartinBrown vcard England
    30 Oct 2012 - 7:58 AM

    Remeber you need to use these tools in "Safe Mode" or they wont work properly.

    On M$ Windoze hit F8 while booting then try MalwareBytesWink

    LesJD
    LesJD  2145 forum posts Wales
    30 Oct 2012 - 9:37 PM

    Have you tried running Kaspersky rootkit killer tool ? It's downloadable from their site and it's free.

    StrayCat
    StrayCat e2 Member 1014694 forum postsStrayCat vcard Canada2 Constructive Critique Points
    31 Oct 2012 - 1:05 AM

    Is there a way to turn off RSS feeds?

    lobsterboy
    lobsterboy Site Moderator 1014128 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
    31 Oct 2012 - 5:34 AM


    Quote: Is there a way to turn off RSS feeds?

    What browser are you using ?

    StrayCat
    StrayCat e2 Member 1014694 forum postsStrayCat vcard Canada2 Constructive Critique Points
    31 Oct 2012 - 6:24 AM

    Internet Explorer

    BEVZED
    BEVZED e2 Member 71140 forum postsBEVZED vcard United Kingdom
    31 Oct 2012 - 7:20 PM

    Have you tried 'Bullguard' Denny? Every now and then I download the freebie and give the system a good going over. Did Mcaffee then Avast then Bullguard, I've done away with the report now but BG found a malware less than an hour after the other 2 said I was 'clean'. (I did uninstall each before installing the other so they don't conflict)

    StrayCat
    StrayCat e2 Member 1014694 forum postsStrayCat vcard Canada2 Constructive Critique Points
    31 Oct 2012 - 8:14 PM

    I have Kaspersky on it now, and I don't see the content, but the window is still there.

    Thanks,
    Denny

    StrayCat
    StrayCat e2 Member 1014694 forum postsStrayCat vcard Canada2 Constructive Critique Points
    31 Oct 2012 - 8:44 PM

    Kaspersky quarantined the problem, but the blank window kept popping up. The other security programs didn't see it at all.

    Bev suggested Bullgauard. I first uninstalled Kaspersky, then installed the free bullguard program, and it found the culprit and deleted it on the quick scan mode. the log shows malware cookie.adserver cookie.advertising. Feeble minded people, thinking people would respond to that type of advertising. Btw, I did not use safe mode for this.

    Thanks Bev. I'll report further if anything happens.Smile

    Denny

    Jestertheclown
    31 Oct 2012 - 9:08 PM

    I'm not surprised that Kaspersky didn't shift it. We had that installed at the school where I used to work and it was open season for malware. They switched to McAfee and that wasn't a lot better.

    I've never used Bullguard. I might bear it in mind.

    As a matter of interest Denny, dd you try Malwarebytes? That's always my first port of call.

    Bren.

    Last Modified By Jestertheclown at 31 Oct 2012 - 9:08 PM
    StrayCat
    StrayCat e2 Member 1014694 forum postsStrayCat vcard Canada2 Constructive Critique Points
    31 Oct 2012 - 10:28 PM

    No Bren, but I've made a note.

    Thanks,
    Denny

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.