Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

moire on the net


CDSINUK 2 223 England
28 Nov 2012 4:47PM
Hi all, got a question dont know if anybody else gets this problem, when i edit sometimes in lightroom 4 i get the photo looking how i want it, no moire, but when i upload it or look at it in windows theres a moire, if i print it out the moire isnt there, ???? just seems to worse when i use blue tones, you get like a dirty green moire, ? ive tried to remove it using tools in light room and elements, but it remains ???

Join ePHOTOzine for free and remove these adverts.

CDSINUK 2 223 England
28 Nov 2012 4:51PM
this is an extreme example
sun-on-my-face.jpg




when i print this the moire isnt there, when i upload it this is what i get ???
JJGEE 9 6.4k 18 England
28 Nov 2012 4:57PM
Sad

I cannot see any moire.
28 Nov 2012 4:59PM
looks more like you are getting ca on the edges of the subject and then over sharpening, not moire.
CDSINUK 2 223 England
28 Nov 2012 5:11PM

Quote:Sad

I cannot see any moire.



i was afraid someone would say that, lol, might just be my monitor on its way out, thanks though Smile
CDSINUK 2 223 England
28 Nov 2012 5:14PM

Quote:Looks more like you are getting ca on the edges of the subject and then over sharpening, not moire.



Hi Gareth...i did beef it up a bit to show whats going on, can you see a green and purple rainbow effect on the inner edge of the Vignette ???
28 Nov 2012 5:16PM
I can yes and that's not moire.
JJGEE 9 6.4k 18 England
28 Nov 2012 5:20PM

Quote:a green and purple rainbow effect


Still cannot see it but could it be colour noise as there appears to be some luminance noise in the sky ?
CDSINUK 2 223 England
28 Nov 2012 5:22PM
i think its only me, it must be my monitor, its got worse over the weeks, i think theres a problem with it, but its reassuring , i thought there was something up with the software, ill give it a thump and see if it corrects itself lol Smile thanks for the help gareth,Smile
28 Nov 2012 5:27PM
If your replacing your monitor make sure and spend a little extra and get an ips panel your eyes will thank you for it.
Jestertheclown 6 6.6k 242 England
28 Nov 2012 5:32PM
I might well be wrong but I thought 'moire' was caused by lots of parallel or overlapping lines?

What you have here looks more like artifacts caused, presumably, by over processing.

I would upload a shot of some zebras as an example but the Epz. uploader can't recognise my Jpeg. shot as being a Jpeg. Even though it has been since the moment I pressed the shutter.
Something else that needs reporting.
CDSINUK 2 223 England
28 Nov 2012 5:36PM
hi Jester, i deliberatley over process to exagerate the problem so it would be clear on here what i was trying to show, but most people are not seeing what i am seeing on my monitor? like i said its not there on the print, or in the editing software workstation, just on uploads, its a bit wierd
whipspeed e2
10 4.1k 22 United Kingdom
28 Nov 2012 5:42PM
Looking on hubbys screen, not my hd one, the bird seems to have a sharp white halo all round it, maybe from over sharpening/processing?
cameracat 11 8.6k 61 Norfolk Island
28 Nov 2012 6:32PM
answersonapostcard e2
10 12.7k 15 United Kingdom
28 Nov 2012 7:25PM
Some posts have had to be removed because they referred to, or were reacting to an earlier (unnecessary) post in the thread.

Carry on Vince Grin

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.