Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


my portfloio page


andypitstop 10 89 United Kingdom
11 Mar 2012 7:15PM
Warning: file_get_contents(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/ephoto/ephotozine.com/v5/libs/php/functions_foliopic.php on line 14 Warning: file_get_contents(http://www.foliopic.com/api/user-link.xml?user_id=26674&api_username=ephotozine&api_key=###): failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/ephoto/ephotozine.com/v5/libs/php/functions_foliopic.php on line 14

This is the message i get at the top of the page when i open my portfolio page..seams strange..anything to worry about ? had a few problems with facebook of late just wondered if they are linked

Andy

Join ePHOTOzine for free and remove these adverts.

rambler Plus
6 478 14 England
11 Mar 2012 7:51PM
Hi Andy
If it is any help I can read the above message too on your page, but not on my own.
Ken
cattyal Plus
9 6.6k 6 England
11 Mar 2012 7:51PM
I've got the same - I think foliopic is feeling a bit sick as I can't get onto the site to add some pics - which is a slight pain as I've just been working on them for the last hour for a customer!
Coleslaw 9 13.4k 28 Wales
11 Mar 2012 8:06PM
I got the same message on my PF too.
When I clicked on the banner of my portfolio, it didn't go to my website either.
Trying to send a pm is a nightmare as the text is appearing randomly and on top of each other everywhere.
User_Removed 11 17.9k 8 Norway
11 Mar 2012 8:19PM
File a Report Andy - I see it too.
lobsterboy Plus
11 14.4k 13 United Kingdom
11 Mar 2012 8:20PM
Yup - I recon something somewhere is brokeded.
Quite a few people have reported similar problems.
Paintman Plus
8 942 174 United Kingdom
11 Mar 2012 8:23PM
I've got the same problem and message at the top of my portfolio. I've already sent a report and am expecting it to be sorted out and a box of chocolates and flowers to be sent pronto as a gesture of goodwillSmileSmile
andypitstop 10 89 United Kingdom
11 Mar 2012 10:59PM
Mine is ok now .. But viewing from iPad ....
rhousham 8 432 United Kingdom
12 Mar 2012 9:01AM
Hi Sorry for the mishap there seems to have been a problem with the web server but it's all sorted now.
Richard
andypitstop 10 89 United Kingdom
12 Mar 2012 7:41PM
No worries..keep up the good work..

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.