Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

Need help with my Star Trails!


1 Jun 2012 1:18PM
Hi guys

I'm hoping you could help share a tip with me. I had my 1st attempt at shooting star trails the other day. I took 30 minutes worth of 30 second exposures using a shutter remote timer but ended up with spaces between the star trails. The instructions for my shutter remote advised that I leave 1 second longer than my exposure time between frames to ensure correct function of the remote. I imagine this is how I ended up with spaces in between my star trails. I have delay, long, intvl and number settings on my remote. How long would you leave between each frame to ensure there are no spaces next time and can you think of any way of saving the picture I ended up with on this occasion? Maybe by using some sort of tool in an image processing software?

For reference, I live in an urban area and haven't had any luck with just taking really long exposures. So I decided to do several frames of shorter exposures and then try stacking them. This method worked very well except for the spaces between star trails. Sadstar-trails.jpg



Many thanks
LaDonna

Join ePHOTOzine for free and remove these adverts.

JackAllTog e2
5 4.0k 58 United Kingdom
1 Jun 2012 1:29PM
Hi LaDonna,

Its a cool effect either way; I'd leave the smallest time possible between the shots, 0.5 sec if it were possible.

One question, the stars all look round in this view and not ellipses, its as if the shutter was not open very long at all. also the look a tad blurred as if the focus was not on true infinity? i would have expected more of a series of dashes than dots from what you describe.

I've never tried this stacking technique so don't know what should happen. So p.s. what software did you use?

Cheers
Stuart
if you can, put the shutter on "bulb" and keep the shutter open. ive had the best luck with that. if you point your lens at the north star you'll also catch the center of the trail.
otherwise, as jack said, a smaller increment would help.
ive done the stacking as well and found the same effect you're getting, so hopefully this helps Smile

youre off to a good start!
JackAllTog e2
5 4.0k 58 United Kingdom
1 Jun 2012 1:47PM
I've tried open shutter bulb in my area too, but so much light pollution that stars' are lost in the light collected from the light pollution.

With my 60D and a locking shutter release cable i've set the shutter to say 60 seconds, then locked the shutter release open. the exposure starts and camera gets to 60 secs and closes, then the shutter then immediately reopens as the shutter is still locked to open it. And so it continues ...... a flat battery and lots of exposures later i have the frames for a trail. Smile Now what was that software?
newfocus e2
8 644 2 United Kingdom
1 Jun 2012 1:55PM

Quote:the stars all look round in this view and not ellipses, its as if the shutter was not open very long at all


Yes - that caught my attention too. If the shutter time was 30s and the time in between was 1s, the I'd expect the gaps to be 1/30th the size of the trails. As it is, it looks as if the shutter's closed for roughly as long as it's open, or maybe just even open briefly every 30s (hard to tell exactly without knowing focal length and other settings).

Reading back your description, could it be that you're shooting a 30s exposure, waiting 31s and then shooting another 30s exposure, or something similar, which would probably give you what you're seeing? If that's the case, just leaving 1s between the shots will probably sort it out. Sorry if I've misunderstood - just trying to make suggestions.
Pete e2
13 18.7k 96 England
1 Jun 2012 1:59PM
Welcome to the site and we look forward to seeing more photos as you improve your technique Smile

A one second interval shouldn't give that much of a gap. Have you made sure you have the camera's noise reduction turned of as that results in a delay in between each shot as the image is processed. The delay can be the same time as the exposure. I have a K20D and a 30 seconds exposure results in a 30sec gap as the camera processes the shot. You can't turb noise reduction off on that model so I use an older K10D for star trails.
1 Jun 2012 2:00PM
uni-030.jpg

Hi Stuart

Thank you so much for your reply. Sorry for the delay, I was messing around with my camera in response to your feedback! I'm sure the shutter was definitely open for 30 seconds. I have attached 1 of the unstacked images to show you what the frames looked like on their own.

I used a freeware program called Starstax to stack the photos.

I appreciate your feedback so much. I think you are right about my camera not being on true infinity. I was concentrating on getting the tree in focus because, the last time I tried long exposures, I had the stars in focus but the tree wasn't and it looked awful! I am learning! So, that brings me to my next question. How can I get both a nearby tree and the stars in focus?

I appreciate your patience with me. I am learning! Smile

And thank you for appreciating the unique looking error of my last photo! Grin

LJ
Metalhead
7 1.9k 2 England
1 Jun 2012 2:01PM
You want to get in touch with Diana here on EPZ or at least have a browse through her great portfolio. I'm not sure what her secrets are but they work!

I've not had much success myself so can't teach to much but a few bits of advice that I've seen along the way that you might find helpful are:

1) Don't leave any time between each 30-second exposure! The gaps you see in your pic between each image are due to that time between each exposure. On a Canon remote, if you set the camera to 30 seconds in shutter priority mode, set it to Continuous Burst, then click the button on the remote and slide it backwards it will hold in place and after every 30 seconds it will start again. This could be camera-dependent and it may take more time for some cameras to write the image to the memory card before it starts recording the next image, especially if shooting in RAW, so sometimes shooting in Jpeg for star trails is better. Depends how fast your camera and card combination are for writing data, and if you can be bothered to tweak 100 RAW shots for processing!

2) Switch off any in-camera long exposure noise reduction as that will take another 30-second frame with the shutter closed and "subtract" the dark frame from the previous image. With the size of those gaps between the stars I'm wondering if you've got long exposure noise reduction switched on? I've had a second or two between images and the gap was tiny but still noticable.

3) As Stuart has pointed out the shape of your stars may suggest your focus point is not quite right. One tip I read was to focus on a distant horizon object in daylight, maybe a pylon or something, then switch the camera to manual focus, stick some tape round the join area to stop the lens barrel from turning round, then that should be close to where to needs to be for even distant stars. When I just put my lens to infinity it didn't really get the stars in focus either, so other methods are definitely worth trying.

I'm sure there's dozens of other good tips and there's definitely been a few good topics on here in the past regarding star trails. Unfortunately as the so called summer and shorter, warmer nights appear that too can have an effect on star trails. Colder winter nights are better for it, and you get more hours to play with!

Good luck with your future attempts.

Chris
newfocus e2
8 644 2 United Kingdom
1 Jun 2012 2:04PM

Quote:How can I get both a nearby tree and the stars in focus?


Google for 'hyperfocal distance' - basically for any given focal length and aperture there's a distance you can focus at where everthing from half that distance to infinity is in focus. There are better explanations out on the web than can be included briefly here and you can even get smartphone apps to help work it all out.
Pete e2
13 18.7k 96 England
1 Jun 2012 2:04PM

Quote:How can I get both a nearby tree and the stars in focus?

You could do one separate exposure for the foreground subject with shift in focus and merge them or use a wider angle lens which will have enough depth of field to ensure both are sharp.
JackAllTog e2
5 4.0k 58 United Kingdom
1 Jun 2012 2:07PM
Thanks for the software name Smile.

To get near and far in focus you want 2 things first a small aperture but probably not more than f16, and that's not that small for such a wide range of 3Metres to 3 light year's Wink
So you also want wide angle lens as these inherently have more depth of field (area that's in focus) than telephoto lenses. This does constrain your field of view to wide vista's as well though.

Welcome and thanks Smile
Metalhead
7 1.9k 2 England
1 Jun 2012 2:19PM
Stuart, there's also RegiStax and the free software StarTrails from startrails.de worth checking out.
1 Jun 2012 2:22PM
Oh wow, you guys are amazing. Thanks for your help. New Focus, you understood correctly. I have only just started using the shutter remote and, unless I misread the intructions, I understood that I had to leave 1 second longer than the exposure time to ensure correct fuctioning of the remote. So, I'm pretty confident the space between the star trails is because 31 seconds was being left between frames. So, by reading all of your posts, I'm sure now that I have either misunderstood the intructions for my remote or that I can ignore the intructions and will have no problems leave shorter times between frames.

Stuart, it seems that you can relate to my light pollution problem as well! That is exactly what happened when I tried shooting longer exposures.

Pete and Chris- thanks for your tip about switching the noise reduction off. It is unfortunate your tip did not come sooner as I learned the hard way! When I was attempting the longer exposures (30 or 40 minutes), I forgot to turn the noise reduction off and had to wait another 30 or 40 minutes before I could even see my results! Hopefully, your tip will save someone else from making this error who may read this post in the future!

Chris, thank you for recomending Diana's portfolio and I really like the tape idea!! I will definitely be trying this!!

Thanks for all of your help and advice guys. Thank you also for your patience. I fear the embarrassment of asking silly questions that sometimes might be common sense but I am learning and there are a lot of things to remember! I don't let that fear hold me back from asking though as I'm keen to learn. But thank you for making me feel so comfortable! I'm going to love this site.
JackAllTog e2
5 4.0k 58 United Kingdom
1 Jun 2012 2:29PM
Wow, thanks Chris/Pete, i often wondered what this was for and now know to mostly ignore it, until i need it - now i know what it does.

Quote:
2) Switch off any in-camera long exposure noise reduction as that will take another 30-second frame with the shutter closed and "subtract" the dark frame from the previous image. With the size of those gaps between the stars I'm wondering if you've got long exposure noise reduction switched on? I've had a second or two between images and the gap was tiny but still noticable.
Chris

MikeA e2
10 1.2k England
1 Jun 2012 2:29PM

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.