Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

New feature: Private Messaging (PM)

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Will
Will  121788 forum posts United Kingdom
26 Jan 2006 - 2:44 AM

In a few minutes, we will make live Private Messaging.

If you have any problems or questions with this feature, please post them to this topic.

Please note, that by default, PM is turned off for all current members. You can soon turn it on by visiting your ePHOTOzine options page.

Sponsored Links
Sponsored Links 
26 Jan 2006 - 2:44 AM

Join ePHOTOzine for free and remove these adverts.

Will
Will  121788 forum posts United Kingdom
26 Jan 2006 - 2:46 AM

It's now live...

Rob
Rob  8116 forum posts
26 Jan 2006 - 2:48 AM

We hope you like it.

And remember to read the terms and conditions of use

JohnHawthorne
26 Jan 2006 - 2:48 AM


Quote: It's now live...

Are you sure? My edit info page is now completely blank ...

chrism
chrism  10118 forum posts England
26 Jan 2006 - 2:48 AM

mine has come up fine.

Will
Will  121788 forum posts United Kingdom
26 Jan 2006 - 2:48 AM

Try again now John.

digicammad
digicammad  1121988 forum posts United Kingdom37 Constructive Critique Points
26 Jan 2006 - 2:49 AM

That will be welcomed by a lot of people, well done Will. Now to find somebody who has enabled it. :0)

RipleyExile
26 Jan 2006 - 2:49 AM

Fantastic. I was just thinking we could do with something like this last night.

BigCol
BigCol e2 Member 131835 forum postsBigCol vcard Scotland1 Constructive Critique Points
26 Jan 2006 - 2:49 AM

Mine worked fine, nice one Will.

Col

Will
Will  121788 forum posts United Kingdom
26 Jan 2006 - 2:51 AM

It was a joint effort between Rob and I, so give him some credit too. Smile Or blame him when there are bugs... Tongue

JohnHawthorne
26 Jan 2006 - 2:51 AM

erm ... I still get a completely blank edit info page. I have since cleared my IE cache, logged out and logged back in again and still get a blank edit info page.

riprap007
riprap007  91568 forum posts England37 Constructive Critique Points
26 Jan 2006 - 2:52 AM

A great feature, thanks

Will
Will  121788 forum posts United Kingdom
26 Jan 2006 - 2:52 AM

Investigating John.

JohnHawthorne
26 Jan 2006 - 2:53 AM

Now working - thanks!

conrad
conrad  1010874 forum posts116 Constructive Critique Points
26 Jan 2006 - 2:55 AM

Unsurprisingly, I have no messages. But I don't see an option to send any. Where did you hide that?

Conrad

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.