Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

New Photo Uploader

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

JJGEE
JJGEE  96225 forum posts England18 Constructive Critique Points
9 Oct 2012 - 6:49 PM


Quote: I've just had another go. This time the overlay was lower and a blue exit cross was in the top right corner - but when I clicked and dragged nothing happened!

Karen

Are you trying to upload from Browse Portfolio ?

If that is the case then beneath each image is a label which either states "Select" of "Submitted"

browser.jpg




Obviously if it is " Submitted" you cannot "upload" it again but if it is " Select " just click on it and within a blink of an eye the image appears ready for you to add any details etc.

Last Modified By JJGEE at 9 Oct 2012 - 6:56 PM
Sponsored Links
Sponsored Links 
9 Oct 2012 - 6:49 PM

Join ePHOTOzine for free and remove these adverts.

KarenFB
KarenFB Junior Gallery Team 84255 forum postsKarenFB vcard England162 Constructive Critique Points
9 Oct 2012 - 6:53 PM

Oh! Of course...............blush-dark.jpg
(Thanks Jeff)

Last Modified By KarenFB at 9 Oct 2012 - 6:54 PM
KarenFB
KarenFB Junior Gallery Team 84255 forum postsKarenFB vcard England162 Constructive Critique Points
9 Oct 2012 - 7:08 PM

Okay, now uploaded. It was a lot quicker...............uploaded way before I'd finished my write up!! Smile

Alan_Baseley
Alan_Baseley e2 Member 13320 forum postsAlan_Baseley vcard England2 Constructive Critique Points
9 Oct 2012 - 7:08 PM

I'm using Pale Moon and the drag and drop doesn't work for me. I've still got to press the OK button to load. Even with this it's still quicker than the old way.

SlowSong
SlowSong e2 Member 54231 forum postsSlowSong vcard England28 Constructive Critique Points
9 Oct 2012 - 8:24 PM

I do hate to be repetitive, but I still can't drag and drop from my computer.

saltireblue
saltireblue Site Moderator 43667 forum postssaltireblue vcard Norway23 Constructive Critique Points
10 Oct 2012 - 5:55 AM

Like SlowSong, on Ff and I can't get it to work. Drag but no drop.

Malc

davidburleson
davidburleson ePHOTOzine Staff 72303 forum postsdavidburleson vcard United Kingdom
10 Oct 2012 - 8:52 AM

Are you dragging into the dashed area before dropping the jpeg file?

Alan_Baseley
Alan_Baseley e2 Member 13320 forum postsAlan_Baseley vcard England2 Constructive Critique Points
10 Oct 2012 - 9:07 AM


Quote: Are you dragging into the dashed area before dropping the jpeg file?

Yes I think so. I'll try again sometime today and let you know the results.

Last Modified By Alan_Baseley at 10 Oct 2012 - 9:08 AM
SlowSong
SlowSong e2 Member 54231 forum postsSlowSong vcard England28 Constructive Critique Points
10 Oct 2012 - 9:17 AM


Quote: Are you dragging into the dashed area before dropping the jpeg file?

Yes.

davidburleson
davidburleson ePHOTOzine Staff 72303 forum postsdavidburleson vcard United Kingdom
10 Oct 2012 - 1:22 PM

Hi Alan and SlowSong,

Could you both create a report so we can ask you more details about your setup and try to locate where the problem.

Best Regards,
David

saltireblue
saltireblue Site Moderator 43667 forum postssaltireblue vcard Norway23 Constructive Critique Points
10 Oct 2012 - 3:16 PM

David - report sent. Same problem on two pc's / set-ups.

SlowSong
SlowSong e2 Member 54231 forum postsSlowSong vcard England28 Constructive Critique Points
10 Oct 2012 - 3:30 PM

I've sent a report as well.
Cheers.
Smile

Alan_Baseley
Alan_Baseley e2 Member 13320 forum postsAlan_Baseley vcard England2 Constructive Critique Points
10 Oct 2012 - 6:36 PM

I've just sent one as well

answersonapostcard
answersonapostcard Site Moderator 1012549 forum postsanswersonapostcard vcard United Kingdom15 Constructive Critique Points
10 Oct 2012 - 7:04 PM

Just tried it on my laptop and I dont think it quite reached the dotted area when I dragged it, it seemed to upload into what appeared to be the yellow heading, just the picture showed but the rest of the form to complete didnt, took me a while to figure out what I'd done!

Last Modified By answersonapostcard at 10 Oct 2012 - 7:05 PM
SlowSong
SlowSong e2 Member 54231 forum postsSlowSong vcard England28 Constructive Critique Points
11 Oct 2012 - 9:33 AM

Thanks David for sorting out my problem with the dragging. However, as it means I have to have two windows open and resize one so that I can drag across I think I'll stick with the Browse and Open option as that way is less faffing about for me. Thanks for your help.
Smile

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.