Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


New simplified menu bar?


17 Jul 2012 9:13PM
Hi martin.w

You should see 'Compatability View Settings' available from the tools menu as this image shows:

images.jpg



If you don't see this, go to Help and 'About Internet Explorer' and tell me what version number it says you are running.

Join ePHOTOzine for free and remove these adverts.

tomcat e2
9 6.2k 15 United Kingdom
17 Jul 2012 9:28PM

Quote: If it's in 500k and above I'd suggest closing


What you meant Pete, was 500,000 and not 5000k, which led folks to believing you were referring to kilobytesWink

Nowts changed re the menus thoughSad
martin.w e2
12 355 22 United Kingdom
17 Jul 2012 9:31PM
It says version 7, even though I thought I had updated to V 8 from Chris's link a few pages back. Defo no compatability thingy in my menu David.
Pete e2
13 18.7k 96 England
17 Jul 2012 9:32PM
ah yes, whoops I'm so used to talking 500k when I'm referring to my salary Wink

I did refer to it as 500,000k in another post later.

The salary thing's a joke btw....that's moderator Chris who's paid that much ...weekly
Pete e2
13 18.7k 96 England
17 Jul 2012 9:35PM
Martin, it sounds like you may have downloaded V8 but not installed it.
Have you considered using Firefox or Chrome . Both very good alternative browsers that are also free to download and use.
lobsterboy e2
11 14.3k 13 United Kingdom
17 Jul 2012 9:35PM

Quote:
The salary thing's a joke btw....that's moderator Chris who's paid that much ...weekly



Sounds a bit low to me..
Pete e2
13 18.7k 96 England
17 Jul 2012 9:36PM
Ah sorry I forgot about the bonus aspect for arriving at work on time Wink
martin.w e2
12 355 22 United Kingdom
17 Jul 2012 9:44PM
LOL Pete, that shows my dimness re computers. But if I haven't installed it, how come I have had various problems since then. No I hadn't considered them (Firefox/Chrome), simply because know very little about them or what they do.
answersonapostcard e2
10 12.7k 15 United Kingdom
17 Jul 2012 9:46PM
Not sure how, probably one of the 'borrowers' of my laptop but I have IE9 and its horrendous, it was sooooo slow to start and looking at all those options, add ons etc .. I went straight back to firefox.
Pete e2
13 18.7k 96 England
17 Jul 2012 9:50PM

Quote:But if I haven't installed it, how come I have had various problems since then.

Not sure...unless... have you now got both installed? So you're clicking on your regular IE7 icon and IE8 is now somewhere in the background I don't use IE so I'm not sure how it works on upgrade.
Have a look in your programs and see if there are two IE icons. And make sure you click the IE8 one.

Try Chrome . It's from Google and people are loving it. When you download and install watch out for do you want X to be added as a tool bar and do you want chrome to be your main browser. At this stage say no so you can just try it without it getting in the way.
Jestertheclown
6 6.6k 242 England
17 Jul 2012 9:53PM
I didn't think that you could have two versions of IE on a machine at the same time.

Isn't each 'new' version an upgrade of the existing one?
Pete e2
13 18.7k 96 England
17 Jul 2012 9:57PM

Quote:I didn't think that you could have two versions of IE on a machine at the same time.

Isn't each 'new' version an upgrade of the existing one?



I'm not sure (edit just checked no you can't) - as I say I dont use IE but just trying to fathom out what's going wrong with Martin's machine. I was going to check but I don't even have IE installed - I've not used it for years. I have Safari, Chrome and Firefox and mainly stick with Firefox.

So Martin you could install IE 8 that you downloaded and fingers crossed everything should work.
Or switch to a different brand of browser.
martin.w e2
12 355 22 United Kingdom
17 Jul 2012 10:01PM
I can't find Version 8 anywhere, despite downloading it from Chris's link, very odd. I will have a try with Chrome, thanks Pete.
tomcat e2
9 6.2k 15 United Kingdom
17 Jul 2012 10:03PM
In answer to Martin's difficulties, I for one was reluctant to switch from I.E to Firefox, to try and resolve my site navigation issues.
I eventually made the change (two years ago now, perhaps less) and everything has been reasonably OKSmile

Haven't used I.E since


Worth a try mateSmile
SlowSong e2
6 4.8k 29 England
17 Jul 2012 10:07PM
96,416k now. It's gone down. Guess that's good. Smile

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.