Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

New V4 ePhotozine views


limmy62 e2
7 12 United Kingdom
11 Apr 2007 8:36PM
I have noticed that with my newly uploaded image today, there are no viewing figures shown in the stats.
Also, have we permanently lost the option of viewing
stats and 'clicks' on the thumbnails.. part of the improvements that were heralded as an inducement to
subscribe and become a member.
Very interested to hear peoples views on this.

Join ePHOTOzine for free and remove these adverts.

Boyd 11 11.2k 11 Wales
11 Apr 2007 8:37PM
I think that they are issues that are being addressed.


However, the site is picking up speed.

By tomorrow it'll be on the next page before you get a chance to hit the button!
cats_123 e2
10 4.3k 25 Northern Ireland
11 Apr 2007 8:40PM
difficult to make any rational judgment because it takes about 20-30 secs to load each page...I can't wait around for that to happen...think I'll let it be for a few days to see if it picks up

jeff
Boyd 11 11.2k 11 Wales
11 Apr 2007 8:42PM
That's odd.
This just took 0.06124 seconds to load.
cats_123 e2
10 4.3k 25 Northern Ireland
11 Apr 2007 8:44PM
you must have a fitter hamster..load time on screen said 1.40095 secs, but that is not true!!!!!! (I'm on broadband too!)
Boyd 11 11.2k 11 Wales
11 Apr 2007 8:46PM
Could be.
Wink

I did wonder if it was because it was stored in my cache but I just had a look in the gallery with the filter set to show 40 images and it took 0.11238 seconds to load the lot.
cats_123 e2
10 4.3k 25 Northern Ireland
11 Apr 2007 8:47PM
I'll try later
geoffash26 10 2.5k United Kingdom
11 Apr 2007 8:49PM
Load Time: 0.63919 sec
Is what mine says but a good 30 secs in reality as has been said
I'll give it a day or so and see how it goes
Geoff
NikonNovice 7 103 1 United Kingdom
11 Apr 2007 8:55PM
My 2mb broadband now looks more like 14k dial-up and I still can't upload.
dougv e2
10 8.4k 3 England
11 Apr 2007 9:19PM
I think the ePz hamster has got tired with all than running in the wheel and has stopped for a bit of a rest.

Perhaps it may get up early tomorrow and do a bit more running...

Doug Wink
Glynn 8 1.2k 1 England
11 Apr 2007 9:31PM

Quote:I have noticed that with my newly uploaded image today


I still cant upload i keep getting an error message.

I NEED MY FIX why cant i upload ?????
SharD 8 94
11 Apr 2007 9:32PM
It's a nightmare! I'm going to bed!!!
webjam 10 292 11 Netherlands
11 Apr 2007 9:41PM
Probably a new policy on EPZ: give the members plenty of time to back up their complete photo collection while loading a page...
C'mon let the CD/DVD burner work!
Tomorrow will be a better day.....
Jacqueline
Glynn 8 1.2k 1 England
11 Apr 2007 9:42PM

Quote:I have noticed that with my newly uploaded image today


I still cant upload i keep getting an error message.

I NEED MY FIX why cant i upload ?????
Glynn 8 1.2k 1 England
11 Apr 2007 9:44PM
lol webjam - nice one

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.