Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

New V4 ePhotozine views

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Atlas
Atlas  10621 forum posts United Kingdom
11 Apr 2007 - 11:32 PM


Quote: I dunno why but I opened up Firefox and blocked all the adverts on EPZ and all of a sudden it's useable and fast.

I'd recommend doing that if you are getting frustrated

Just done the same. Nice and fast now!

Smile

Sponsored Links
Sponsored Links 
11 Apr 2007 - 11:32 PM

Join ePHOTOzine for free and remove these adverts.

Boyd
Boyd  1011213 forum posts Wales11 Constructive Critique Points
11 Apr 2007 - 11:33 PM

Maybe that was the secret of my earlier success.
Ooops.

NikonNovice
11 Apr 2007 - 11:46 PM

I also started using Firefox and it is indeed fast and very usable. Still can't upload though and I sooooooo want the votes tally on my profile without having to open each pic to see if it has gone up.

tepot
tepot  94416 forum posts United Kingdom
11 Apr 2007 - 11:54 PM


Quote: I sooooooo want the votes tally on my profile without having to open each pic to see if it has gone up.


hear hear!

Last Modified By Dave at 11 Apr 2007 - 11:55 PM
Diana
Diana e2 Member 72011 forum postsDiana vcard Netherlands19 Constructive Critique Points
11 Apr 2007 - 11:59 PM


Quote: Quote:
I sooooooo want the votes tally on my profile without having to open each pic to see if it has gone up.

me too, please lets have the clix back in view

Dianna

Britman
Britman  81669 forum posts England
12 Apr 2007 - 12:01 AM

I think the menu system might be causing some issues. I disabled javascript and the site loads up much faster.

Why was the check box removed that allowed you to leave a comment and a vote at the same time? Having them separate will discourage people from from doing both. It'll be one of the other.

apart from that, thumbs up for v4.

Why not do a thread for snags we find on the new site?

Last Modified By Dave at 12 Apr 2007 - 12:16 AM
fauxtography
12 Apr 2007 - 12:13 AM


Quote: I think the menu system might be causing some issues. I disabled javascript and the site loads up much faster.

You're not wrong! damn it's like lightning without it. I wonder how big are those 5 javascript files it's loading in?

Last Modified By Dave at 12 Apr 2007 - 12:17 AM
strawman
strawman  1021997 forum posts United Kingdom16 Constructive Critique Points
12 Apr 2007 - 12:19 AM

It is running fast now.

BeiK
BeiK  8 Scotland
12 Apr 2007 - 9:52 PM

...wish I hadn't been so quick to grumble yesterday, I had just come back from a week away and I didn't realise it was the first day the new- look- site was up and running, or not quite running as the case was. Tonight though it's working fine, has gained speed and you quite quickly become familiar with the new look and find your way about (haven't tried uploading or commenting yet, though) and I'm confident the site will continue to give its members the same amount of pleasure aand learning as before. I'm sure a hell of a lot of hard and frustrating work went into the "face lift". Good job.
Bitte

IanFlindt
IanFlindt e2 Member 9739 forum postsIanFlindt vcard United Kingdom21 Constructive Critique Points
12 Apr 2007 - 9:53 PM

It's still tortuously slow here.

Little Jo
Little Jo e2 Member 122272 forum postsLittle Jo vcard United Kingdom
12 Apr 2007 - 10:04 PM

I had trouble getting in yesterday evening, but today it's much better. I'm sure that over the next few days, the gremlins will get ironed out. It was asking a bit much for everything to work first time on such a complex site.

Smile

Jo

MalcolmS
MalcolmS e2 Member 81061 forum postsMalcolmS vcard England13 Constructive Critique Points
12 Apr 2007 - 10:10 PM

How do you disable java script?

Briwooly
Briwooly  8452 forum posts England5 Constructive Critique Points
12 Apr 2007 - 10:54 PM

Malcolm don't no if I'v done it right but things do seem to have speeded up
Go to Internet tools then options go down checklist till you see java script untick reboot machine

Brian.................

MalcolmS
MalcolmS e2 Member 81061 forum postsMalcolmS vcard England13 Constructive Critique Points
12 Apr 2007 - 11:02 PM

I've got 'Tools' and 'Internet options' but no 'Internet tools', where is it?

Malcolm

Briwooly
Briwooly  8452 forum posts England5 Constructive Critique Points
12 Apr 2007 - 11:06 PM

Tools, internet options, Advance tag then tab down the settings to Jarva

Brian..........................

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.