Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

Night shots with a tripod.


sastimos 2 10 United Kingdom
10 Sep 2012 8:44AM
Any help appreciated.

I have a EOS 550D mounted on a tripod,I am using an 28-135 EOS lens.The camera has been switched to a 2 sec time delay( help to avoid camera shake) but still many of my shots are coming out blurred( camera shake) most have been approx. 30 sec exposures. ISO 100.
What can i do to improve my success rate?

Thanks Folks

Join ePHOTOzine for free and remove these adverts.

mikehit e2
5 7.1k 11 United Kingdom
10 Sep 2012 8:56AM
How bad is it - can you post a picture here as an example?
My first suggestions would be to make sure you use it with the centre column fully retracted (this turns it into a monopod which is less stable) and try using mirror lock-up - this should not make a lot of difference with a 30-second exposure but it is worth trying.
It would also be tempting to know what model is your tripod - is it sturdy enough? And are you using it indoors or out?
10 Sep 2012 8:59AM
Get a bag fill it with some sand or similar and rest it on top of the camera, the added weight will help keep it still. As well as advice given from Mikehit.
sastimos 2 10 United Kingdom
10 Sep 2012 9:38AM
Thanks Guys, the tripod could be the problem,it was a fairly cheap one,I did try and hang the bag under the tripod to help stabilize it.As a new member I am not certain how to post a picture within this forum.Do i just post it in ephotozine?
puertouk 3 1.1k 17 United Kingdom
10 Sep 2012 9:38AM
Don't put a bag of sand on top of your camera! Sand is corrosive and if there's any moisture in it, it could damage your camera. Attach the sand bag on a hook below the camera on your tripod. Also, are you using either a cable release or remote to take your shots? Also make sure that you have focused your shot. It's surprising how many shots come out blurred when the shot is actually out of focus. Make sure everything is in focus before taking your shot.
Stephen
Big Bri 13 15.7k United Kingdom
10 Sep 2012 9:48AM
Self timer and/or mirror lock up will not help at all with a 30 second exposure - any vibrations from pressing the shutter release or the mirror moving would be negligible.
I once did a 30 second exposure where someone actually walked in front of the camera and didn't show up on the final image.

There are only 2 possibilities, both mentioned in the post above. (unless you smeared vaseline on your lens....) Wink
sastimos 2 10 United Kingdom
10 Sep 2012 10:00AM
OK sorry for being an idiot...2 examples.taken from same spot,slightly different views,one came OK,the other has the problem( do not think it is bad focusing) .These are the first night shots i have taken so would like to get the technique correct.img-7010-copy.jpg

img-7006-copy.jpg

10 Sep 2012 10:00AM
does the lens have a built in anti vibration feature?

probably best to turn it off when using a tripod if it does.
Nigeyboy 6 537 United Kingdom
10 Sep 2012 10:02AM
The 28-135 has image stabilisation - could it be that causing the issue? Seem to remember reading somewhere that the 28-135 is not tripod sensing, so may be causing a feed back and making the images blurry?
Nigeyboy 6 537 United Kingdom
10 Sep 2012 10:03AM
D'oh - beaten me too it!!
sastimos 2 10 United Kingdom
10 Sep 2012 10:09AM
OK,I will try turning off the IS( on some of the shots i did,also tried both manual and autofocus...but guess who did not keep a note of which ones was which?)
User_Removed 5 4.6k 1 Scotland
10 Sep 2012 10:46AM
Don't want to sound anal, but....

Are you sure it is camera shake and not a focus problem? Remember that manual focussing is essential at night.
mohikan22 10 2.3k 1 United Kingdom
10 Sep 2012 10:57AM
I think youll find its the IS camera shake general gives wobbly lines, this is clearly a movement bottom right to top left.
mikehit e2
5 7.1k 11 United Kingdom
10 Sep 2012 11:08AM
My first thought was that the image on the left looks like the camera has taken a knock during the exposure - if it was IS settling down, I would expect a more general blur. Interestingly, the lights are are very skewed but the sign at the bottom is relatively sharp - maybe this is what Brian was talking about where a brief vibration will not affect dim objects because they amount of light during the knock does not have time to registe on the sensorr, but the brighter lights will register.
mikehit e2
5 7.1k 11 United Kingdom
10 Sep 2012 11:09AM
D'oh. Beaten to it while I got distracted by work....

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.