Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Exciting Updates to Free & Paid Memberships! Read More

Panasonic DMC-TZ40 GPS issue


12 Jul 2013 1:14PM
Hi, new to the forum.........first post a technical issue/question of course! Grin

My new TZ40 is not recording GPS location exif data.

- GPS is 'on'

- map data has been uploaded to the SD card

- data assist has been run

Example of exif data here (snapshot image):

lumix-tz40-gps-exif-data-problem-xl-1-.jpg



Insert caption here. If you do not edit this text it will be automatically removed.

....those are not true/actual coordinates.

Anyone any ideas what I'm missing/doing wrong or is this a camera fault?

Thanks, Andy

Join ePHOTOzine for free and remove these adverts.

13 Jul 2013 2:00PM
I have a suggestion to you. If you checked the EXIF from Windows viewer or any other program that came not from the software disk that is supplied with the camera you may have some parameters misread or absent. This happens because EXIF structure, while standardized by major parameters, may have camera specific extras and I would think that GPS data may be one of them. Try to use the software that came with the camera.
14 Jul 2013 10:44AM
Thanks for that....interesting point but I was checking the GPS/exif data in a Photo/Graphics app as well and confirmed the issue as photos uploaded to SmugMug could not be displayed on the maps.

Sorted issue.........Settings, Reset....and set up from scratch Grin

Thanks

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.