Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Panoramic

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    Peter_West
    23 Feb 2012 - 8:24 PM

    Hi all. My first time at trying Photoshop 10 panoramic view, taken 5 photo's and let photo 10 stitch them togeather, but it's coming up with warning saying ' could not fill because there is not enough memory (RAM)' please can someone help what i'm doing wrong. Thanks Pete

    Sponsored Links
    Sponsored Links 
    23 Feb 2012 - 8:24 PM

    Join ePHOTOzine for free and remove these adverts.

    MeanGreeny
    23 Feb 2012 - 8:37 PM

    What are the specs of your PC - especially RAM ?

    Peter_West
    23 Feb 2012 - 8:44 PM

    Hi Brand new laptop only had a couple of weeks, onoly about 300 photo's on, and only installed elemnts, it's got 6gb memory and 750gb hdd. Pete

    bigalguitarpicker

    Should work OK. Have you any other programmes open? Close everything except Elements and try again. Do you know about scratch discs? Processing works better if the scratch disc is a different drive to that which Elements is installed on.

    mikehit
    mikehit  56681 forum posts United Kingdom11 Constructive Critique Points
    23 Feb 2012 - 9:05 PM

    Try this page. It may have some helpful advice:

    http://graphicssoft.about.com/od/photoshop/f/scratchdisk.htm

    cameracat
    cameracat  108578 forum posts Norfolk Island61 Constructive Critique Points
    23 Feb 2012 - 10:19 PM

    Scratch discs and RAM are not exactly the same thing.....!

    Unless you have additional hard drives fitted or an external or two, The scratchdisk option is gonna be a bit of a problem......Sad

    You have enough " System RAM " ( Hard RAM ) at 6Gb, But maybe you could do with a litle more " Virtual RAM " or " Pages Files " as its sometimes refferd to as......Smile

    To increase this option on a Windows 7 computer, Go to control panel, Select " System " In this select Avanced System Settings " on the left, Then select " Advanced tab, Then under performance the " Settings Button ", In the Performance Option Box that appears, Select " Advanced " ( yes this is the second time ).....!!!

    Down at the bottom you will see " Virtual Memory ".....Grin

    Normally this can be left to Automatically manage paging file size for all or any drives on the computer.

    You can dependant on your operating system bit type ie 32 or 64bit, Change the allocated amounts to a custom size, For example making the Initial & Maximum sizes greater.

    The basic system managed sizes are based on RAM and drive size, If you add external drives you can include them but they need to left on when the computer is active, Whatever, As you can see from the Virtual Memory box, They will need to be added to the Virtual Memory allocation or the system will just mark them as " None ".

    As for Maximum size, Check out the max allowable for your OS bit type, 32bit is llimited, 64bit is almost limitless.....Almost but not quite.....Wink

    Peter_West
    27 Feb 2012 - 2:55 PM

    Hi Cameracat. wish i knew your name, tried what you said, but fell at the first hurgle as usual with me, cant even find the Advanced System Settings tab as you describe. Thanks pete

    mikehit
    mikehit  56681 forum posts United Kingdom11 Constructive Critique Points
    27 Feb 2012 - 3:07 PM

    In PSE you also need to set the size of the scratch disk itself: 'Edit - Preferences - Plug-Ins & Scratch Disks'. If you have a hard disk with oodles of free space you can increase that to 5 or 10 MB.

    Try this link

    http://www.photokaboom.com/photography/learn/tips/070_computer_purchase.htm

    kblan
    kblan  10 United Kingdom
    28 Feb 2012 - 5:52 PM

    Hi.
    Had the same trouble myself a few years ago running CS4 under XP with only 2GB RAM. In my case the problem turned out to be that I had allocated too much RAM to Photoshop.

    In Edit>Preference>Performance you will see a figure for the max amount of RAM available and a suggested range of values which should be allocated to Photoshop. I had specified a value above the suggested range and this led to the error message you are getting. Once I'd reduced the value to within the range I had no problems processing quite large panoramas, albeit somewhat slowly.

    Hope this helps.

    PS. I'm assuming Elements has the same preference options as Photoshop.

    Last Modified By kblan at 28 Feb 2012 - 5:55 PM
    Peter_West
    28 Feb 2012 - 7:01 PM

    Hi kblan. many thanks for that will, check it out and let you know, Cheers Pete

    Peter_West
    29 Feb 2012 - 6:24 PM

    Hi kblan, Thought i had cracked it, but sadly no, Sad, doesnt' say RAM aviailable under performance on the Elements 10, thanks anyway, will keep tryiing Smile

    mikehit
    mikehit  56681 forum posts United Kingdom11 Constructive Critique Points
    29 Feb 2012 - 6:46 PM

    It should do

    http://kb2.adobe.com/community/publishing/856/cpsid_85658.html

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.