Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Phase one


janeez e2
6 1.2k 8 United Kingdom
25 Jan 2013 3:28PM
Had a play this morning and must say it looks pretty good. Seems to have a lot more going on than Adobe Camera Raw. Grin

Join ePHOTOzine for free and remove these adverts.

nsutcliffe 8 88 United Kingdom
25 Jan 2013 3:33PM
Thanks Epz. I look forward to trying it out.
jayman 9 8 United Kingdom
26 Jan 2013 11:21AM
Am I the only one that is having problems? I've installed this six times , both versions and to both program files locations. It tells me it can't run without a Library but won't open a default session, nor will it let me create a Library. I've sent the programme crash report and had no reply. Is it just me, or my computer?
JackAllTog e2
5 3.7k 58 United Kingdom
26 Jan 2013 11:47AM

Quote:. It tells me it can't run without a Library

I got that too, i clicked the obscurely named button on the left and it seemed to continue. But I had also installed this way back in 2011 as a trial or something.

I can't seem to enter the new ePZ licence key as its got the old one in it

Also if you check for updates it suggests version 7.0.2 - but this does not seem to work with the message "No more free upgrades
available for this license code"

So i think i'm still running v6. I'm importing a folder of images at the moment - taking a while....

A while later - can't find where to export files - think mine is crippled from the last trial, and as i can't update the key Sad
Maybe a full uninistall and reinstall - greif hard work.
jayman 9 8 United Kingdom
26 Jan 2013 1:05PM
Have tried un-install several times. Tried a restore point of four days ago, re-install 64 bit , no go . Reinstall 32 bit , no go .
I even tried setting up a Library myself at the location that the crash report mentions but it won't read it.
Think I'll just forget that one.
Still getting the same message and options as before.
BEVZED e2
7 1.1k United Kingdom
26 Jan 2013 3:59PM

Quote:Have tried un-install several times. Tried a restore point of four days ago, re-install 64 bit , no go . Reinstall 32 bit , no go .
I even tried setting up a Library myself at the location that the crash report mentions but it won't read it.
Think I'll just forget that one.
Still getting the same message and options as before.



ooer 'ern, I managed fine until it got to up-date, had to rewind and start again.
Got it now, this helped with some of the problems until I got the hang of it again (had the trial months ago, quite liked it).

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.