Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

pictures are hard to change?

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    HuntedDragon
    1 Feb 2011 - 11:05 PM

    does any one get images that just wont change on the pc? is it a case of thats the 'proper' exsposure or is it a weird camera thing?

    e.g. open up in the raw, move what you want to and very little happens, hardly anything improves it...even if it will change?

    Sponsored Links
    Sponsored Links 
    1 Feb 2011 - 11:05 PM

    Join ePHOTOzine for free and remove these adverts.

    keithh
    keithh  1022814 forum posts Wallis and Futuna29 Constructive Critique Points
    2 Feb 2011 - 9:14 AM

    Re your example - that normally occurs when you are using software designed to alter raw files but the image is a jpg/tiff etc.

    KathyW
    KathyW  101793 forum posts Norfolk Island12 Constructive Critique Points
    2 Feb 2011 - 9:45 AM

    Even if it is the "proper exposure" if it is a RAW file you will still be able to change it in software. However, if an image is badly over or under-exposed it will be impossible to bring it back.
    Maybe you are making the changes, just not applying them?
    Is it something to do with the preview settings in the RAW software you're using?

    HuntedDragon
    2 Feb 2011 - 12:57 PM

    good point Kathy, but checked for that. it's as though the image is 'fixed', it will change but a full slider bar movent does diddly squot. (not blown out or blacked out).

    Keith, could it be a corupt file then?

    User_Removed
    2 Feb 2011 - 2:46 PM

    What software are you using and what camera are your RAW files from? Is it at the "import" stage that you are trying to change them or later on?

    HuntedDragon
    2 Feb 2011 - 3:16 PM

    its happened on CRW and CR2, recently it came to light with a sony alfa RAW too.. straight into adoby raw.(three seperate camera's 2 diferent people).

    KathyW
    KathyW  101793 forum posts Norfolk Island12 Constructive Critique Points
    2 Feb 2011 - 9:23 PM

    Assuming you are not doing anything really silly like trying to process RAWs from a Sony with Canon software... does this happen with every RAW or just a few?

    Does it always happen to the same images?

    Was it on the same PC every time?

    Was it with images taken using the same memory card at the same time?

    Check some things - 1. that they are definitely RAW files, not jpegs or tiffs
    2. That your software will work with them (it may need an update if it is a new camera)
    3. That your camera firmware is updated to the latest version

    HuntedDragon
    2 Feb 2011 - 9:50 PM

    yes only on certain images, the rest in the batch go ok.

    the rest is no..

    KathyW
    KathyW  101793 forum posts Norfolk Island12 Constructive Critique Points
    2 Feb 2011 - 10:11 PM

    How many tablets do you take before you get this phenomenon occurring? Wink
    Sorry, kind of out of ideas... suggest you check all the settings and file info again and do some test shots.

    HuntedDragon
    2 Feb 2011 - 10:19 PM

    thats a long search to get the individules out again lol... no tablets required, infact its almost a perminant effect lolol.

    swanseamale47
    4 Feb 2011 - 11:17 AM

    1. Is it only the same few images that wont ajust or is it lots of images?
    2. Whats your workflow, do you copy the images off the card if so are you doing it with the camera connected to the computer or a card reader?
    3. What camera model and what version of photoshop?
    4. What happens when you try to change it, do the sliders move or is it greyed out?

    JackAllTog
    JackAllTog e2 Member 53544 forum postsJackAllTog vcard United Kingdom58 Constructive Critique Points
    4 Feb 2011 - 12:55 PM

    The sliders make realtime adjustments, if the PC was busy doing something else then the screen updating may be slow - but you're saying its repeatibly not happening and only for certain images so my initial guess is unlikely.

    Can we have a few more details -
    software - e.g. photoshop?
    version - e.g. elements 8 ?
    File size of a good and a bad image - both about 10MB?
    Slider - that makes little difference - contrast
    Upload an image you are having issues with in its unprocessed state?

    What happens if you make a copy of the file then try and open it.
    Are the ones you can't adjust mostly mono and not coloured?
    Has the photoshop software been updated to handle your CR2 versions - i had to update mine for my new 60D.

    Can you download a trial of another photo editing package and see if this can make the adjustments?

    HuntedDragon
    7 Feb 2011 - 12:51 AM

    ahhh havent tried copying the file.
    its the odd file, maybe 1 in a few batchs odd..
    my files are long since archived...a few hundred gig of so tbh...sod that lol. a freind had a similar a few weeks ago and we wnded up discussing it when it happened again a couple weeks ago..might not still about though..why keep it?

    fully up to date etc..



    cs4 and cs5.. card reader(exspencive scandisk), bridge, RAW then PS to save to net.


    the sliders all move, but whatever you do move craps out the image quolity. e.g. 2 clicks on brightness usualy lightenes/brightens a touch, a full slider load will blow it out completely, open the 'dud' image in bridge to raw, or straight into RAW and a full slider barely lightens up the image at all and the image dies a the death compaired to the file before and after it.(same exsposures or very similar).

    Last Modified By HuntedDragon at 7 Feb 2011 - 12:51 AM
    HuntedDragon
    7 Feb 2011 - 1:01 AM

    after another discusion i'm thinking its a file glitch, in eather ps or transfer...similar to a 'locked image' perhaps?..?

    similat to saving a jpeg that will open on my pc in something like windows veiwer but wont open on aother pc, i've had similar wwhen saving to disc to..ok then wont open at all.

    so pc glitch?...camera? card reader....system error, removed virous/spyware leaving a gap in a program line etc etc etc..hmmm.. delete it lol.

    Last Modified By HuntedDragon at 7 Feb 2011 - 1:03 AM
    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.