Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Playing catch-up


tomcat e2
9 6.2k 15 United Kingdom
10 Oct 2010 9:47PM

Quote:Problems with me also, very slow, using Firefox and Yahoo, will have to leave it for tonight and try again tomorrow.
David



...but yours has to travel over water Smile

Join ePHOTOzine for free and remove these adverts.

tomcat e2
9 6.2k 15 United Kingdom
10 Oct 2010 9:49PM
Just for the teccie guys tomorrow, the previous comment took over 25 seconds to load Sad
tomcat e2
9 6.2k 15 United Kingdom
10 Oct 2010 10:05PM
Logging off for the evening Sad

Falling asleep waiting for the pages to load Grin
mohikan22 e2
10 2.3k 1 United Kingdom
11 Oct 2010 7:52AM
Im so glad its "appearing" to be EPZ being slow.. still is this AM. all my other sites load up ok and fast.... after reading the previous page im happy im not going mad.
matt.
11 Oct 2010 5:19PM
Hi Guys,

We have done a few changes today and plan on doing a few more tommorrow. If you still experience slow pages, please tell us what pages or what action you were performing on the site along with roughly @ what time and how long it took. Hopefully this will show us where the main problems are.

David
tomcat e2
9 6.2k 15 United Kingdom
11 Oct 2010 6:42PM
Whizzing along like a good 'un at the moment David
However, when I go from the main forums page to an individual forum (Not the topic itself) the floating toolbar is following me around and obscuring one of the posts.
I know I can minimise it, but it shouldn't be doing it

Adrian
tomcat e2
9 6.2k 15 United Kingdom
11 Oct 2010 8:12PM
Still occuring Smile
tomcat e2
9 6.2k 15 United Kingdom
11 Oct 2010 8:33PM
here's what I meancapture.jpg

11 Oct 2010 8:48PM
A vast improvement tonight for me, Thank you
David
Jestertheclown
6 6.6k 242 England
11 Oct 2010 8:58PM
Back to as good as it ever gets her as well.

Jester.
mohikan22 e2
10 2.3k 1 United Kingdom
11 Oct 2010 9:57PM
Working back to warp speed ty.
12 Oct 2010 8:42AM
Great stuff! We have a couple of other things we are looking into as well, but hopefully we have solved the majority of the issues in this occasion. We are looking into that issue with the userbar right now.
tomcat e2
9 6.2k 15 United Kingdom
12 Oct 2010 5:29PM
Looks like 'tis sorted Smile

Well done gang Wink

Adrian
Jestertheclown
6 6.6k 242 England
12 Oct 2010 9:13PM

Quote:Looks like 'tis sorted Smile

Not on here it's not.
It's gone back to the way it was two days ago.
Everything's taking ages to load and to make matters worse, the "reload on page one" when I click on "return to gallery" trick's reappeared.

Jester.
mohikan22 e2
10 2.3k 1 United Kingdom
12 Oct 2010 10:03PM
yup back to dead slow Sad profile page or just the forums.. any other site i load up is fast as you like but not EPZ/.... what ya done? was ok yesterday after the fix

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.