Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Please try the beta ePHOTOzine Portfolio

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

davidburleson
davidburleson ePHOTOzine Staff 72342 forum postsdavidburleson vcard United Kingdom
11 May 2011 - 11:42 AM

Hi Everyone,

We would like to invite everyone to try out the new V5 portfolios at our beta website. To get to the beta, go to your portfolio on ePHOTOzine and click the yellow link on the right side of your portfolio. This will take you to your portfolio on the beta site.

Have a look around, and submit a report on the beta site if you think you have found a bug, have suggestions or feedback.

There are some new features as well which are worth checking out.

Thanks,
David

Sponsored Links
Sponsored Links 
11 May 2011 - 11:42 AM

Join ePHOTOzine for free and remove these adverts.

answersonapostcard
answersonapostcard Site Moderator 1012598 forum postsanswersonapostcard vcard United Kingdom15 Constructive Critique Points
11 May 2011 - 11:50 AM

Its taking an age to load David Sad

davidburleson
davidburleson ePHOTOzine Staff 72342 forum postsdavidburleson vcard United Kingdom
11 May 2011 - 11:52 AM


Quote: Its taking an age to load David Sad

It may take a little while at first as we need to build up our cache files for the beta site. Should only affect your first load of that page, after that it should be fast.

RogBrown
RogBrown  73001 forum posts England10 Constructive Critique Points
11 May 2011 - 11:53 AM

I see no yellow link. Sad

csurry
csurry  129230 forum posts92 Constructive Critique Points
11 May 2011 - 11:54 AM

Did not take long to find a bug Wink Just click on the About tab.

Fatal error: Call to undefined function photo_get_value() in /home2/ephoto/beta.ephotozine.com/v5/libs/php/functions_users.php on line 1011

answersonapostcard
answersonapostcard Site Moderator 1012598 forum postsanswersonapostcard vcard United Kingdom15 Constructive Critique Points
11 May 2011 - 11:57 AM


Quote: It may take a little while at first as we need to build up our cache files for the beta site. Should only affect your first load of that page, after that it should be fast.

Nope, still slow.


Quote: I see no yellow link

5-untitled-1.jpg

This is where it should be Rog...

rhousham
rhousham  7432 forum posts United Kingdom
11 May 2011 - 11:58 AM

Ta, thanks for that - I can't check all the portfolios!
Cheers to all for having a look.

For rog, here you go.
http://beta.ephotozine.com/user/rogbrown-53485
Richard

davey_griffo
11 May 2011 - 12:16 PM

No better, no worse, just different. Pretty much what I thought about the rest of the V5 "upgrade".

I can't see the point in making all the work for yourselves (& us in learning how the new stuff works) when there's no perceptable improvement. I dare say it'll go ahead anyway, so whatever.

adrian_w
adrian_w e2 Member 73293 forum postsadrian_w vcard Scotland4 Constructive Critique Points
11 May 2011 - 12:20 PM

Just had a look & basically see no significant difference to before apart from layout change. Tried all the tabs & everything seemed OK.

SlowSong
SlowSong e2 Member 64345 forum postsSlowSong vcard England28 Constructive Critique Points
11 May 2011 - 12:23 PM

Well if I'm seeing this properly (I'm on a different computer so not sure) it looks great - no adverts.
Seemed to work OK too.
Smile

pablo69
pablo69  6200 forum posts England7 Constructive Critique Points
11 May 2011 - 12:44 PM

Same with the about tab
Fatal error: Call to undefined function photo_get_value() in /home2/ephoto/beta.ephotozine.com/v5/user-about.php on line 406
But other wise it looks pretty good

RogBrown
RogBrown  73001 forum posts England10 Constructive Critique Points
11 May 2011 - 12:47 PM


Quote: For rog, here you go

OK got it now. Thanks.
The number of votes on my latest upload is wrong. Everything else seems ok on a quick run-through.

Martin54
Martin54 e2 Member 8497 forum postsMartin54 vcard United Kingdom
11 May 2011 - 12:50 PM

Looks great without the ads! But why no option for large thumbnails? - this would help keep a consistant look & feel with the main gallery.

Last Modified By Martin54 at 11 May 2011 - 12:53 PM
kaybee
kaybee  103794 forum posts Scotland24 Constructive Critique Points
11 May 2011 - 12:56 PM

Are we going to get "Sponsored Links" coming up in the comments as I am getting at the moment?
Also not getting the latest 3 images

davidburleson
davidburleson ePHOTOzine Staff 72342 forum postsdavidburleson vcard United Kingdom
11 May 2011 - 12:58 PM

It's important to note that the beta site is running off an old copy of the database. Therefore recent uploads, comments, votes may not be on there.

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.