Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


printing off centre


26 Mar 2012 3:09PM
Hi,
I've just started using Lightroom 3. Whatever I print seems to leave the image uncentred with a larger white border on the trailing edge than the leading edge as it emerges from the printer. Help, what am I doing wrong ? Alan

Join ePHOTOzine for free and remove these adverts.

sherlob e2
8 2.4k 126 United Kingdom
26 Mar 2012 6:54PM
Basics first Alan,

Have you ensure you have the right paper size selected? Often programmes default to American norms that are not quite the same as european sizes. e.g. legal isn't the same size as A4.

Adam
27 Mar 2012 5:25PM
Thanks Adam,
I have the correct paper size selected.

Alan
LesJD e2
2 152 Wales
28 Mar 2012 5:21AM
Have you got centered checked in both the printer driver and lightroom ?
JJGEE
9 6.4k 18 England
28 Mar 2012 8:35AM
Have you checked the margins in Lightroom's Print Module > Layout ?

This works in conjunction with Page SetUp, so perhaps re-check that as well.
28 Mar 2012 12:14PM
Thanks ,
I'm fairly sure this ok but will recheck asap.
LesJD e2
2 152 Wales
31 Mar 2012 2:14PM
Please don't keep us in suspense any longer,it's almost becoming unbearable Wink Have you solved the problem yet Alan ?
classcams e2
5 117
1 Apr 2012 6:31PM
Most printers have several adjustments for printing.
1. Full sheet size.
2. Center of paper.
3 Variable positions on the paper according to the setting.
Thanks guys - problem not yet resolved as competing with other family users to access the computer! Nothing I've tried so far seems to work. I have just downloaded the latest lightroom upgrade and have still to check to see if this has made any difference.
wasper e2
8 532 1 Ireland
30 Apr 2012 3:24PM
I have similar problem using HP Photosmart Pro B81350. It started I think in a combination of few variables. Upgraded Max OS 10.5, I am using 10.7.3 the latest. And going to CS4 & now I am using CS5. The same problem occurs in Lightroom 3 or 4. And If I use Preview from Apple I get the same problem. I think it's an HP bug that they won't recognise or acknowledge. I will not be buying more ink cartridges or any other printer. I will use outside printers. But if you have an answer it will be much appreciated.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.