Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

Scheduled Read-Only Mode - 2nd April 2007 (7am-10am)


Carabosse e2
11 39.7k 269 England
2 Apr 2008 4:42PM
I meant it logs me out while I'm navigating around the site! A bit annoying............

Join ePHOTOzine for free and remove these adverts.

conrad e2
10 10.9k 116
2 Apr 2008 4:47PM
It doesn't want you, CB, that must be the explanation - EPZ has become picky in deciding who uses it, LOL! Wink
dougv e2
10 8.4k 3 England
2 Apr 2008 5:34PM

Quote:I keep getting logged out. This has never happened before.

Oh good!
The eject troublemaker button works then...

LOL!
Smile
Carabosse e2
11 39.7k 269 England
2 Apr 2008 5:46PM
Such ingratitude! Wink

I take it nobody else is suffering this problem?
dougv e2
10 8.4k 3 England
2 Apr 2008 5:50PM
Nothing here CB, but I've been logged in at work and now I'm home.

It will hopefully sort itself out once the DNS servers settle down.
rowarrior e2
7 4.4k 9 Scotland
2 Apr 2008 6:05PM

Quote:I meant it logs me out while I'm navigating around the site! A bit annoying............


That happened to me earlier, just after I'd typed in a long reply to something, and then it vanished and told me to log in again - aaaaargh!
karl e2
11 588 United Kingdom
2 Apr 2008 6:08PM
I'd recommend clearing your cookies for www.ephotozine.com and www2.ephotozine.com and then trying to login, and see if it keeps you logged in.
dougv e2
10 8.4k 3 England
2 Apr 2008 7:07PM
I knew there was a good reason that I clear cookies when Firefox shuts down.

Smile
dwilkin e2
8 24.3k United Kingdom
2 Apr 2008 8:44PM
mmm - cookies! Got any Cherry-choc chip? Wink
dougv e2
10 8.4k 3 England
2 Apr 2008 9:02PM
Argh!

It's a cookie monster!

Wink
Carabosse e2
11 39.7k 269 England
2 Apr 2008 10:50PM

Quote:I'd recommend clearing your cookies


I always clear all my cookies before shutting down so it's definitely not that.

Very odd now. When I log in it appears to go back to the login page but when I try and log in again it takes my to my folio page.......... logged in!
Pete e2
13 18.7k 96 England
2 Apr 2008 10:59PM
Odd, works fine for me at home and in the office. Let's see if Dave or Richard has any thoughts tomorrow.
clintnewsham e2
10 108 1 England
2 Apr 2008 11:08PM
same thing happens with me, possibly an IE problem ??
Paul Morgan e2
13 16.1k 6 England
2 Apr 2008 11:12PM
Something odd is going on in the gallery, sellect a catagory, open an image then use the back arrow ( what ever its called ) all I get is a page expired warning and no epz.
Take-a-View e2
10 293 5 United Kingdom
2 Apr 2008 11:12PM
Well impressed with the speed of the new servers. Well done.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.