Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Selecting images

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    danbrann
    danbrann e2 Member 10473 forum postsdanbrann vcard 15 Constructive Critique Points
    7 Jun 2010 - 7:07 PM

    At one time I could view my gallery in ascending order or ones with descending no of votes etc. but now when I press select nothing happens. Can we still do this or has the system been revised.
    Danbrann

    Sponsored Links
    Sponsored Links 
    7 Jun 2010 - 7:07 PM

    Join ePHOTOzine for free and remove these adverts.

    KarenFB
    KarenFB Junior Gallery Team 84282 forum postsKarenFB vcard England163 Constructive Critique Points
    7 Jun 2010 - 7:32 PM

    Hi Danny, I've just been into 'My Statistics' and everything seems to be working okay. I see you are still an e2 member, so your's should be okay. If you do still have a problem, scroll down to the bottom of the page you are having a problem with and 'Create Report' - I'm sure one of the guys-in-the-back-room will be able to help you! Smile

    Martin54
    Martin54 e2 Member 8497 forum postsMartin54 vcard United Kingdom
    7 Jun 2010 - 7:39 PM

    If you are talking about the filter option at the bottom of your gallery page, then you are right - it isn't working at the moment, nor is mine. Funny, I'd never seen that there before, I always used My Statistics!

    Martin

    Last Modified By Martin54 at 7 Jun 2010 - 7:39 PM
    Jestertheclown


    Quote: I'd never seen that there before


    Neither had I!

    And mine's not working either.

    Still, I don't suppose it makes much difference being as I've never seen it before!

    Jester.

    lobsterboy
    lobsterboy Site Moderator 1014143 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
    7 Jun 2010 - 8:24 PM

    Ohh looks like that broke - I'll flag it for the technical chaps to look at.

    KarenFB
    KarenFB Junior Gallery Team 84282 forum postsKarenFB vcard England163 Constructive Critique Points
    7 Jun 2010 - 8:29 PM


    Quote: Ohh looks like that broke

    It wasn't me!!! I didn't know it was there! wink-dark.jpg

    lobsterboy
    lobsterboy Site Moderator 1014143 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
    7 Jun 2010 - 8:41 PM

    A likely story.

    danbrann
    danbrann e2 Member 10473 forum postsdanbrann vcard 15 Constructive Critique Points
    7 Jun 2010 - 8:57 PM

    Quote:Ohh looks like that broke It wasn't me!!! I didn't know it was there!

    Well who did cos it certainly wasn't me.
    Danbrann

    rhousham
    rhousham  7432 forum posts United Kingdom
    8 Jun 2010 - 9:19 AM

    Hi thanks for spotting it, we have now fixed the problem.

    Helpful Post! This post was flagged as helpful
    danbrann
    danbrann e2 Member 10473 forum postsdanbrann vcard 15 Constructive Critique Points
    8 Jun 2010 - 9:35 AM

    Thank you all. The problem has now been fixed so I will now be able to sleep at night. If you want anything done this is the site to be on.
    Danbrann

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.